locked
SharePoint 2010 Outgoing Email RRS feed

  • Question

  • Hello,

    We changed our SMTP Server, and I changed the settings in Central Admin. However, SharePoint still sends email from the old Exchange System. How is it possible even I changed STMP Server's IP Address in Outgoing Mail configuration? How can I fix this issue?

    Thanks

    Friday, May 13, 2016 6:12 PM

Answers

  • If it is blank (that is, you ran it and it returned no result), then the Site Collection does not have a specific outgoing email address defined.

    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Thursday, May 19, 2016 2:57 PM

All replies

  • Hi John,

    Kindly go through the link

    https://technet.microsoft.com/en-us/library/cc288949(v=office.14).aspx


    Please remember to click 'Mark as Answer' on the answer if it helps you

    Friday, May 13, 2016 7:39 PM
  • It is possible that the Web Application is configured to still use the old system. Go into Central Administration -> Manage Web Applications. Highlight your Web App and click the drop down arrow next to General, then select Outgoing mail. Change the settings here, if they are defined.

    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, May 13, 2016 8:04 PM
  • Hi Trevor,

    I checked that it shows the new settings. There is something weird going on. I also changed the from address to a new email address, but it still send it from the old one. Can SharePoint cache these Admin settings? I did iisreset, but still no luck.

    Thank You

    Friday, May 13, 2016 8:10 PM
  • No, but it is possible that the site has the outgoing email defined as well. You can use this to check it/set it:

    $site = Get-SPSite https://siteUrl
    $site.OutgoingEmailAddress


    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, May 13, 2016 8:12 PM
  • Hi Trevor,

    I couldn't get to see the outgoing email with this line. This is for setting the outgoingemail, right?

    Thursday, May 19, 2016 2:55 PM
  • If it is blank (that is, you ran it and it returned no result), then the Site Collection does not have a specific outgoing email address defined.

    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Thursday, May 19, 2016 2:57 PM