locked
Steady State WEB whitelist is blocking acitve content RRS feed

  • Question

  • I installed Steady State at XP SP3 with IE 8.  Configured an account with no internet access except listed websites. This is working, but a lot of site (for example www.youtube.com) are displayed with only basic HTML. So running active content seems to be blocked. Enable internett access, then all sites are displayed OK. How to correct this?
    Sunday, July 26, 2009 1:59 PM

Answers

  • Hi, thanks for the post. As this site can contain other URLs that are not in your allow list, those contents will not be displayed. You can try using wildcard *.youtube.com and see the result. If flash content cannot be displayed, you can try uncheck the box under User settings – Feature Restrictions – Internet Explorer restrictions – Menu Options – Third party extension buttons.

     

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, August 3, 2009 8:53 AM
    Tuesday, July 28, 2009 7:00 AM

All replies

  • Hi, thanks for the post. As this site can contain other URLs that are not in your allow list, those contents will not be displayed. You can try using wildcard *.youtube.com and see the result. If flash content cannot be displayed, you can try uncheck the box under User settings – Feature Restrictions – Internet Explorer restrictions – Menu Options – Third party extension buttons.

     

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, August 3, 2009 8:53 AM
    Tuesday, July 28, 2009 7:00 AM
  • I have the same problem, this option doesn't work with urls. I haven't proxy.

    Could you help me?
    Wednesday, September 9, 2009 11:29 AM