locked
BAD_POOL_CALLER RRS feed

  • Question

  • I would like to send the link to my skydrive mini dump file. I keep getting BAD_POOL_CALLER Windows 8. I have spent days trying to troubleshoot, but need someone to look at my mini dump file.
    Monday, January 20, 2014 3:08 PM

Answers

  • 0: kd> lmvm 
        Loaded symbol image file: NETIO.SYS
        Image path: \SystemRoot\system32\drivers\NETIO.SYS
        Image name: NETIO.SYS
        Timestamp:        Thu Aug 22 19:37:08 2013 (5215F7E4)
       


    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    NETIO!NetioFreeMdl+26f37 [d:\wbrtm\minio\netio\sys\netiobuffer.c @ 1425]
    fffff800`00fa7f67 90              nop
    
    FAULTING_SOURCE_LINE:  d:\wbrtm\minio\netio\sys\netiobuffer.c
    
    FAULTING_SOURCE_FILE:  d:\wbrtm\minio\netio\sys\netiobuffer.c
    
    FAULTING_SOURCE_LINE_NUMBER:  1425
    
    SYMBOL_STACK_INDEX:  2
    
    SYMBOL_NAME:  NETIO!NetioFreeMdl+26f37
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: NETIO
    
    IMAGE_NAME:  NETIO.SYS
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  5215f7e4
    
    BUCKET_ID_FUNC_OFFSET:  26f37
    
    FAILURE_BUCKET_ID:  0xc2_7_NDnd_NETIO!NetioFreeMdl
    
    BUCKET_ID:  0xc2_7_NDnd_NETIO!NetioFreeMdl
    
    
    

    Hi,

    Please update your Network driver to the latest version.

    Keep post.

    Regards,


    Kelvin hsu
    TechNet Community Support

    • Proposed as answer by ZigZag3143x Tuesday, January 21, 2014 1:20 PM
    • Marked as answer by ZigZag3143x Tuesday, January 28, 2014 4:15 AM
    Tuesday, January 21, 2014 6:22 AM
  • CC

    In addition to Kelvin Hsu analysis I would remove or update the driver Related to TFilter.sys TFilter Kernel Module from Avanquest North America, Inc.


    Wanikiya and Dyami--Team Zigzag

    • Proposed as answer by kelvin_hsu Tuesday, January 21, 2014 2:06 PM
    • Marked as answer by ZigZag3143x Tuesday, January 28, 2014 4:15 AM
    Tuesday, January 21, 2014 1:19 PM

All replies

  • Until my account is confirmed, I am unable to include the link......not sure how or when my account get confirmed.  I have already verified with email.
    Monday, January 20, 2014 3:13 PM
  • Cupcoffee

    If you have posted in this thread

    If you are being told you cant post a link, or embed a picture (or any other restriction) you just need to post to this thread saying your account has not been validated
    Look for the verify your account thread that is stuck to the top of the page.
    http://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug

    You can post a link by leaving a space between http:// and the address.  for example you can post a link hxxp://skydrive.com/.........  Or http  //  skydrive.com


    Wanikiya and Dyami--Team Zigzag

    Monday, January 20, 2014 4:13 PM
  • https  :  //skydrive.live.com/redir?resid=6856268667D5937F%211086
    Monday, January 20, 2014 5:39 PM
  • Could someone please read this dump file and tell me why I keep getting bad pool caller with windows 8.1?

    https:  //skydrive.live.com/redir?resid=6856268667D5937F%211086

    Monday, January 20, 2014 8:36 PM
  • 0: kd> lmvm 
        Loaded symbol image file: NETIO.SYS
        Image path: \SystemRoot\system32\drivers\NETIO.SYS
        Image name: NETIO.SYS
        Timestamp:        Thu Aug 22 19:37:08 2013 (5215F7E4)
       


    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    NETIO!NetioFreeMdl+26f37 [d:\wbrtm\minio\netio\sys\netiobuffer.c @ 1425]
    fffff800`00fa7f67 90              nop
    
    FAULTING_SOURCE_LINE:  d:\wbrtm\minio\netio\sys\netiobuffer.c
    
    FAULTING_SOURCE_FILE:  d:\wbrtm\minio\netio\sys\netiobuffer.c
    
    FAULTING_SOURCE_LINE_NUMBER:  1425
    
    SYMBOL_STACK_INDEX:  2
    
    SYMBOL_NAME:  NETIO!NetioFreeMdl+26f37
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: NETIO
    
    IMAGE_NAME:  NETIO.SYS
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  5215f7e4
    
    BUCKET_ID_FUNC_OFFSET:  26f37
    
    FAILURE_BUCKET_ID:  0xc2_7_NDnd_NETIO!NetioFreeMdl
    
    BUCKET_ID:  0xc2_7_NDnd_NETIO!NetioFreeMdl
    
    
    

    Hi,

    Please update your Network driver to the latest version.

    Keep post.

    Regards,


    Kelvin hsu
    TechNet Community Support

    • Proposed as answer by ZigZag3143x Tuesday, January 21, 2014 1:20 PM
    • Marked as answer by ZigZag3143x Tuesday, January 28, 2014 4:15 AM
    Tuesday, January 21, 2014 6:22 AM
  • CC

    In addition to Kelvin Hsu analysis I would remove or update the driver Related to TFilter.sys TFilter Kernel Module from Avanquest North America, Inc.


    Wanikiya and Dyami--Team Zigzag

    • Proposed as answer by kelvin_hsu Tuesday, January 21, 2014 2:06 PM
    • Marked as answer by ZigZag3143x Tuesday, January 28, 2014 4:15 AM
    Tuesday, January 21, 2014 1:19 PM
  • I received message that drivers were up to date.  I went to Intel website and tried to update driver for Intel wiUSB because under device manager it shows a !, but it said that firewall or something in IE was preventing.  In the end I uninstalled Chrome and EarthLink Virus software and so far, no problem.

    I also did a search for tfilter.sys and nothing came up.  I saw that it might have to do with a third party virus software is why I uninstalled the EarthLink Virus software.

    So now, I am just keeping my fingers crossed that it is fixed and will be back if BOSD returns.

    Thank you,

    Diane


    cup coffee

    Thursday, January 23, 2014 8:39 PM