exchange online RRS feed

  • Question

  •  we are not getting the mails from a particular domain, we are receiving the mails in our personal gmail account from same domain. in exchange online. what is the solution. 
    Friday, September 25, 2015 5:40 AM

All replies

  • You can try to create a transport rule to make this domain into a whitelist:

    1.Sign in your portal(https://login.microsoftonline.com/), click admin -> Exchange.
    2.Click mail flow -> rules.
    3.Click “+” to add a new rule.
    4.Click more options in the new window.
    5.”*Apply this rule if…” -> “The sender…” -> “domain is”
    6.”*Do the following…” -> “Modify the message properties” -> “Set the spam confidence level (SCL) to “Bypass spam filtering” 

    • Proposed as answer by Jacky Yau Tuesday, September 29, 2015 4:24 AM
    Tuesday, September 29, 2015 4:23 AM