none
Cannot see external task from other projects in Team planner RRS feed

  • Question

  • Hi

    I've set up several colleagues with PWA and the desktop client have have notice something puzzling.

    Everyone with the exception of one individual cannot see the external tasks from other projects in the team planner on his work PC. The only information that showed up was the non-working time and the tasks for that project.

    I told him to install PWA and the client on his home PC and he was then able to see the external project tasks in team planner.

    I am wondering if there is a possibility that this could be something related to this individuals work PC, perhaps a Microsoft update or .NET update. He has everything installed as 32bit (office 365 is up to date). Other than reformatting his PC and starting again to see if this fixes the issue and I have no other idea of what to do.

    Wondering if anybody else has come across this problem?


    Wednesday, March 1, 2017 5:40 AM

All replies

  • Hi,

    I assume, that there is a difference when starting project client. To check my assumption, ensure that user is asked to choose profile when starting client, this is a selection box called "Login". In this box, you can (un-)check "Load Summary Resource Assignment".

    If a user enables checkbox, he will be able to see external tasks (projects). Unchecking will "hide" external assignments.

    If user is not asked to select profile, you can enable: File - Info - Project Web App Accounts - Manage Accounts. IN dialog at the bottom you will see an option. Select "Choose an account" and restart project.

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Wednesday, March 1, 2017 6:31 AM
    Moderator
  • Wow, thanks Barbara. You are a legend. Problem fixed.

    Thanks again :D

    Thursday, March 2, 2017 2:54 AM