DAG Exchnage Database Backup Error RRS feed

  • Question

  • Hi,

    I have Tow exchange servers which were configured as a DAG, each one contains 6 database, I created tow protection group for each exchange server, but I got an error for most databases during synchronization:

    Type:    Recovery point

    Status:  Failed

    Description:       Backup failed as another copy of 'Base5' database is currently being backed up. (ID 32628 Details: Internal error code: 0x80990D51)

    Best Regards

    Oussama Oueslati | System Engineer | vNext Consulting

    Tuesday, June 30, 2015 10:44 AM

All replies

  • Hi,

    Make sure you have configured DPM to perform FULL backup on only one copy of a database and COPY-ONLY backup on the other copy of the same database.

    Typically this is caused when the “BackupInProgress" flag set to True on an Exchange database

    To verify run the following from powershell:

        Get-MailboxDatabase ‘dbname’ –Status | fl

    If this is not the case there is most likely something wrong with the Exchange writer or services


    Option 1:
    On the Exchange server the exchange replication service or exchange store service need to be restarted.

    Option 2:
    Conversely you can move the database ownership to another DAG member to get a cleared DB engine running to allow backups to run     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, June 30, 2015 6:00 PM
  • Hi,<o:p></o:p>

    Thanks for your reply, I verified the flag  'BackupProgress' of all databases and all databases are set to 'False', even the restart of the exchange server does not resolve the issue <o:p></o:p>


    Best Regards<o:p></o:p>

    Oussama Oueslati | System Engineer | vNext Consulting

    Wednesday, July 1, 2015 10:09 AM