locked
Trying to deploy dashboard to SharePoint RRS feed

  • Question

  •  

    Hi,

     

    In Deploy a Dashboard to SharePoint Site, I type in the URL for the SharePoint site.

     

    When I click on Document Library, I get a message "The URL for the SharePoint Site is not valid, or you currently do not have access to this SharePoint site. Please enter a new URL."

     

    When I cancel it and edit the SharePoint site page and add a PerformancePoint web part the actually dashboard is there in the root of the site regardless the error but of course I can not select from Dashboard Designer which Document Library to put it into,

     

    Any thoughts....

     

    Quack

     

    Thursday, June 19, 2008 7:36 AM

Answers

  • If you set bpmconnectionperuser to true then most likely you are in a double hop  senario and you will need to setup Kerberos. 

     

    If it is set to false then there is most likely a permissions issue.   Make sure that the identity account running your Application Pools including the SharePoint App pool is a domain user that has access to the PPSMonitoring database as well as the cube. 

     

    Aseem Nayar - MSFT

    Monday, June 23, 2008 3:55 PM

All replies

  •  

    Hi,

     

    Before you try to deploy, ensure that you have enough permissions  to deploy and your sharepoint site is working properly.

    even i faced the same issue once, nd it worked fine for me..

     

    Regards,

     

    Thursday, June 19, 2008 8:59 AM
  •  

    Hi all,

     

    After creation of site i deployed to sharepoint from dashboard it is working fine.      Then i tried to give  bpmConnectionperuser to true .Then i getting error what your all facing.Even after changng bpmConnectionperuser to False problem exists. i have given all permission .still problem exists for me.Can any one please provide me the solution for this..In event viewer i am getting error .like ... file not found in virtual directories.

     

    help needed to sove this problem

    Expecting Reply

     

    Thanks in Advance

    Abdul

     

     

    Saturday, June 21, 2008 8:28 AM
  • If you set bpmconnectionperuser to true then most likely you are in a double hop  senario and you will need to setup Kerberos. 

     

    If it is set to false then there is most likely a permissions issue.   Make sure that the identity account running your Application Pools including the SharePoint App pool is a domain user that has access to the PPSMonitoring database as well as the cube. 

     

    Aseem Nayar - MSFT

    Monday, June 23, 2008 3:55 PM
  •  In Deploy a Dashboard to SharePoint Site, I type in the URL for the SharePoint site.

     When I click on Document Library, I get a message "The URL for the SharePoint Site is not valid, or you currently do not have access to this SharePoint site. Please enter a new URL."

     When I cancel it and edit the SharePoint site page and add a PerformancePoint web part the actually dashboard is there in the root of the site regardless the error but of course I can not select from Dashboard Designer which Document Library to put it into, 


    Hi, you wrote, the above a while ago. I had the same problem.
    suddenly a user could not Deploy.
    other users stil could, so Sharepoint and PPS instalation ware OK.

    apearse that the user had saved his username and PW in his profile....
    XP > Control Panel > User Accounts > "account" > Manage my network passwords 
    This opens "Stored User Names and Passwords" , you wil probably find an entry for the site he wants to Deploy to.

    These credentials do NOT change, if you change your PW, log on will fail the next time and "dashboard designer" wil generate the message "The URL for the SharePoint Site is not valid, or you currently do not have access to this SharePoint site. Please enter a new URL."

    Hope this will help others.
    Kind regards. 

     
    Wednesday, June 3, 2009 1:21 PM