locked
Cursor becomes invisible after running Media Center RRS feed

  • Question

  • Vista 32 Home Prem with nvidia graphics. I have a problem with cursor visibility in Windows Media Center (WMC) in full screen mode. The cursor shows up if not in the WMC full screen. In normal situation the cursor should become invisible till you move your mouse. In my case, in the full screen mode it stays invisible, but playing blindly around with the mouse you may highlight and click buttons.

    Could you guys throw an idea what causes such a behaviour?

    Wednesday, November 10, 2010 9:59 PM

Answers

  • Hi,

    Thank you for posting!

    Please go to contol panel, mouse options, under the Pointer Options, uncheck the box before "hide pointer when typing" and uncheck "Display prointer trails" to check the result.

    For more information, we can refer to the discussion in the following thread:

    http://social.answers.microsoft.com/Forums/en-US/w7pictures/thread/550c0b71-b576-41c7-8587-17b804315307

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, November 12, 2010 7:21 AM
    Moderator

All replies

  • Hi,

    Thank you for posting!

    Please go to contol panel, mouse options, under the Pointer Options, uncheck the box before "hide pointer when typing" and uncheck "Display prointer trails" to check the result.

    For more information, we can refer to the discussion in the following thread:

    http://social.answers.microsoft.com/Forums/en-US/w7pictures/thread/550c0b71-b576-41c7-8587-17b804315307

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, November 12, 2010 7:21 AM
    Moderator
  • Hi,

    Tx, works as you said. It was enough to uncheck"Display pointer trails" only.

    Regards,


    gonzoro
    Friday, November 12, 2010 9:28 PM