none
WBS won't renumber RRS feed

  • Question

  • Hi all

    Using MSP 2010 with MSPS 2010 (hosted by a 3rd party)

    Original scenario from one of my users:

    Tasks were added, deleted and then some were set to inactive. The existing WBS was deleted and the attempt to renumber did not work.

    I tried the same things and renumbering simply did not work. I set a prefix and a code mask (4 levels) turned all wbs options on ("Generate WBS code for new task" and "Verify uniquness of new WBS codes") and tried it again but still got nothing. Turned all these settings off and still had no results. Tried renumbering for selected tasks and the entire project and still nothing.

    Is there something I'm missing or does this simply not work?


    Shelleyb MCTS

    Wednesday, October 2, 2013 3:32 PM

All replies

  • The WBS field can be "entered or calculated"--whereas the Outline Number field is "calculated".  You can enter anything you wish as a WBS code (as long as it conforms to the established mask).  Those tasks where the WBS has been entered will not update once you have entered a value.  So, be aware of this issue--which could be at the root of your problem.

    Insert the Outline Number field next to the WBS field. Then, highlight and delete all the entries in the WBS field, they should default to the value in the Outline Number field (i.e. a calculated value).




    • Edited by Edward Hanna Wednesday, October 2, 2013 5:28 PM Delete Signature Line
    Wednesday, October 2, 2013 5:04 PM
  • Hi Edward,

    Thanks for your reply.

    The wbs code was entered then deleted. Are you suggesting that once they are all deleted, Project simply won't renumber them?

    Shelley


    Shelleyb MCTS

    Wednesday, October 2, 2013 6:51 PM
  • No, not suggesting that at all. Project will renumber--just have to get things set correctly.  Try this:

    1. In the ribbon, choose Project/WBS/Define Code

    2. Set the Level 1 "Sequence" to anything ending in "(Ordered)"

    3. In the ribbon, choose Project/WBS/Renumber

    4. Select "Entire Project" radio button; click OK

    5. Click "Yes"

    Your WBS codes should have renumbered. 





    • Edited by Edward Hanna Wednesday, October 2, 2013 10:49 PM Adjust wording
    Wednesday, October 2, 2013 10:31 PM
  • That's what I originally did and it did not work.

    Shelleyb MCTS

    Thursday, October 3, 2013 3:58 PM
  • What did you choose for the Level 1 Sequence setting?


    • Edited by Edward Hanna Thursday, October 3, 2013 9:26 PM Delete signature
    Thursday, October 3, 2013 9:26 PM