locked
Windows 7, Outlook 2007, and Outlook Connector RRS feed

  • Question

  • I upgraded from Vista to Windows 7 when it first came out, and have had problems with Outlook ever since.  It has trouble connecting to my Hotmail and MSN email accounts.  I tried uninstalling then reinstalling both Outlook and connector, but still have the same problem.  I tried installing the Windows Live applications, including the email client.  It took a while to get that working but once it did Outlook connected, until I rebooted.  Then neither one of them would connect.  I tinkered with Live mail again and finally got it to connect, and Outlook connected.  After a reboot, neither worked again.  Right now I have Live mail working but can't get Outlook to connect.  I have all of the latest service packs.  Does anyone have a clue how to get Outlook and connector to properly connect to the accounts?  I also tried deleting the accounts from Outlook and deleting the files that it created for them, and re-added the accounts.  The problem still exists.

    Larry Hutchinson
    Tuesday, November 24, 2009 4:32 PM

Answers

  • Hi Larry,

     

    I would like to verify the following information first:

     

    1. What error is received in Outlook?

    2. Does any other email account works except the Hotmail and MSN email?

     

    This issue can be caused by incorrect account settings. I suggest sign up a new live account and check if it works.

     

    In addition, you can test it in Clean Boot mode.

     

    If the issue persists, you can collect Screenshot of the error and upload it to the http://skydrive.live.com/ using your Live ID and I will check it:

     

    Screenshot

    ========

    1. If the error message appears, press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click Desktop on the left pane and then click "Save".


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Tuesday, December 1, 2009 9:31 AM
    Wednesday, November 25, 2009 8:55 AM

All replies

  • Hi Larry,

     

    I would like to verify the following information first:

     

    1. What error is received in Outlook?

    2. Does any other email account works except the Hotmail and MSN email?

     

    This issue can be caused by incorrect account settings. I suggest sign up a new live account and check if it works.

     

    In addition, you can test it in Clean Boot mode.

     

    If the issue persists, you can collect Screenshot of the error and upload it to the http://skydrive.live.com/ using your Live ID and I will check it:

     

    Screenshot

    ========

    1. If the error message appears, press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click Desktop on the left pane and then click "Save".


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Tuesday, December 1, 2009 9:31 AM
    Wednesday, November 25, 2009 8:55 AM
  • When I open Outlook I get a dialog (the title is "Microsoft Office Outlook Connector)" that asks for my e-mail address and password.  After I click the "Sign in" button there are no other dialogs, but it doesn't log me in.  Then if I click on the inbox for the Hotmail or MSN account, I get a message that says it couldn't log me in.  I don't have the exact text right now.  All emails other than Hotmail and MSN work corrrectly.

    On the sign in dialog I have "Remember my password" checked.  It remembers the password correctly but it can't sign in.  The dialog has a message at the bottom that says "Sign-in failed.  Connector has encountered an error.  Please restart Outlook.  If the issue continues, open the Control Panel, click Add/Remove Programs and repair Outlook Connector.  If this does not fix the issue contact Support."

    By experimenting a lot I've found that if I open Windows Live Messenger, and go to the Security tab on the Options dialog, and check or uncheck some options and save them, then if I open Outlook it logs in correctly.  But if I restart the computer, Outlook has the problem again.

    Thanks for your help
    Larry
    Tuesday, December 1, 2009 11:44 PM