none
Deployment of fast search RRS feed

  • Question

  • hi

    i have used "Deployment guide for FAST Search Server 2010 for SharePoint" from technet. I successfully installed server and created ssa Even I created content sources in each of them and cawled contents successfully but when I click fast search administration>managed proeprties I get error so does this depicts that my sharepoint has not been successfully connected to fast?

    Moreover when I create scope in query ssa and when I give folder url path till any list then it shows 0 content although content is present but when i change the path to the site or subsite url the it show some content but when i go more specific to any list then the scope shows 0 content.

    Is something I need to check for successful deployment? I have already verified the installation given in the deployment document  by crawling single document and it works fine

     



    • Moved by Shimin Huang Monday, October 3, 2011 1:35 AM fast search thread (From:SharePoint 2010 - Using Visual Studio with SharePoint and other programming)
    Thursday, September 29, 2011 3:17 PM

All replies

  • Please move this question to fast forum since this is regarding fast search

    Thanks

    Friday, September 30, 2011 11:15 AM
  • Have you exchanged certificates ?

    You need to Configure SSL-enabled Communication-

    1. From the FAST installation directory under installer\scripts of the FAST administration server (in a multiple server deployment scenario), copy the securefastsearchconnector.ps1 script to the SharePoint Server 2010 administration server.

    2. From the FAST installation directory under data\data_security\cert folder copy certificate file FASTSearchCert.pfx to the SharePoint administration server.

    3. On the SharePoint 2010 administration server open a Microsoft SharePoint 2010
    Administration shell with the Run as Administrator option, navigate to the directory where you placed the securefastsearchconnector.ps1 script, and run it, replacing the necessary parameters with the values for your environment. The domain and user name should be the domain and user name used by the SharePoint Server Search 14 (OSearch14) service.

    .\SecureFASTSearchConnector.ps1 –certPath “path of the certificate\certificatename.pfx”
    –ssaName “name of your content SSA”
    –username "domain\username˝

    Let me know if it helps??:)

     
    • Proposed as answer by Rob Va - MSFT Friday, November 15, 2013 9:26 PM
    Thursday, September 26, 2013 3:51 AM