locked
Site content and structure - not showing all the documents after SP2 upgrade in MOSS 2007 RRS feed

  • Question

  • Hi

    We encountered a problem after SP2 installation in our sharepoint sites. The problem is we can see all the documents from the document library but unable to see all the documents when opened through Site Content and Structure. only 1 document is appearing and rest of them are not appearing.

    Thanks,

    Chandrika

    Friday, June 3, 2011 11:59 AM

Answers

  • Hello Chandrika,

    Try deactivating and reactivating the publishing feature on the site and check once..

    Thanks,

    Raj

    • Marked as answer by David HM Monday, June 13, 2011 1:44 AM
    Friday, June 10, 2011 5:47 AM

All replies

  • Are all the documents in the doc lib published as  a major version? it could be the versioning

    pls check

    Thanks,

    Raj

    Friday, June 3, 2011 12:05 PM
  • Thanks for reply Raj.

    All those documents are published with minor versions only.

    I tried uploading some documents in that document library and only 1 document (recent document) appears in site content and structure.

    Thanks,

    Chandrika.

    Friday, June 3, 2011 1:43 PM
  • Hi,

    Are the documents appearing correctly while you are using explorer view?

    Thanks,

    Rahul Rashu


    • Edited by Rashu,Rahul Friday, June 3, 2011 5:51 PM Typo
    Friday, June 3, 2011 5:50 PM
  • Hello Chandrika,

    Try deactivating and reactivating the publishing feature on the site and check once..

    Thanks,

    Raj

    • Marked as answer by David HM Monday, June 13, 2011 1:44 AM
    Friday, June 10, 2011 5:47 AM