none
cached proxy settings but unable to locate. IE11 RRS feed

  • Question

  • Good afternoon,

             My issue is simple but i just can't find the settings IE11. My company laptops do not work when outside the network. We use a web filter appliance 10.*.*.* and IE is supposed to be configured to auto-detect the proxy but i don't think it is. If i am outside the network and auto-detect is checked IE does not work. All other browser do. If i check use automatic configuration script and put a BS address it there IE gives me a page can not be displayed message and lists the proxy address and port. I have searched the Registry and can not find the address as a key.

            So my question is where could the key be stored and is the a best practice for configuration of an on site proxy that does not prevent use when off site.

    Tuesday, January 3, 2017 10:34 PM

All replies

  • Hi SGTWTF22,

    We could check the group policy console, make sure the policies are set:

    Computer Configuration > Administrative Templates > Windows Components > Internet Explorer > Make proxy settings per-machine (rather than per-user) = Enabled

    User Configuration > Administrative Templates > Windows Components > Internet Explorer > Disable caching of Auto-Proxy scripts = Enabled

    Meanwhile we could try check the registry below:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings

    http://www.thewindowsclub.com/enable-disable-automatic-proxy-caching-internet-explorer

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Also we could check the KB about how to disable automatic proxy caching in IE if this helps.

    https://support.microsoft.com/en-us/kb/271361

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 4, 2017 5:57 AM
    Moderator
  • Thank you. I looked for that key and do not see it which is good. I made the GPO changes on the local system via gpedit. There was also no change. i reset IE and it works and im going to test for a week or 2 and see if the issue returns. 
    Tuesday, January 10, 2017 11:51 PM
  • Hi SGTWTF22,

    Haven't received your message a few days, was your issue resolved?

    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.

    Best regards,

    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 17, 2017 9:21 AM
    Moderator