none
Shutdown Command put the PC to Sleep RRS feed

  • Question

  • The shutdown command puts the PC to sleep.  See the attached screen shot.  There is a grayed out section that say shutdown puts the PC to sleep, but I find nowhere to change that option.

    Saturday, March 7, 2020 2:07 PM

Answers

  • Hi,

     

    For your issue, please try to re-install the power management on your computer:

    1. Press "Windows + X" key in your keyboard. Choose "Device Manager".
    2. Click the plus (+) sign next to System Devices.
    3.  Right-click the ACPI Fixed Features button and select Uninstall.
    4. Restart the system.

    On restarting the system, Windows will automatically detect and install Power Management on the computer. Now try shutting down the problem, it should work.

     

    Hope can help you. Have a nice day!

     

    Best Regards,

    Kiki


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Marked as answer by wwolfe01 Tuesday, March 10, 2020 10:53 AM
    Tuesday, March 10, 2020 6:41 AM

All replies

  • Hello,

    You may want to check if there is a Group Policy affecting this.

    Right Click Start: Then select Run:

    Enter GPEDIT.msc

    Under Computer Configuration, choose Administrative Templates

    Then Choose System, under System, choose Power Management

    Choose Button Setting;

    What are the values of the settings "Select the Start Menu Power button action" ?


    Thanks, Darrell Gorter This posting is provided "AS IS" with no warranties, and confers no rights.

    Saturday, March 7, 2020 3:50 PM
  • Here is what I see.

    Saturday, March 7, 2020 5:03 PM
  • Hello,

    The setting does not appear to be configured, you may want to configure using the Group Policy Editor.

    The default on my machine is to sleep.

    You can also see the setting as configured by opening a elevated CMD prompt.

    Then run powercfg /q, you should see results similar to this, but the default AC and DC power setting value would be at zero which is sleep.  I changed the Group Policy to Shut Down and the value was changed it to 2 as seen below.

    Power Setting GUID: a7066653-8d6c-40a8-910e-a1f54b84c7e5  (Start menu power button)
          GUID Alias: UIBUTTON_ACTION
          Possible Setting Index: 000
          Possible Setting Friendly Name: Sleep
          Possible Setting Index: 001
          Possible Setting Friendly Name: Hibernate
          Possible Setting Index: 002
          Possible Setting Friendly Name: Shut down
        Current AC Power Setting Index: 0x00000002
        Current DC Power Setting Index: 0x00000000


    Thanks, Darrell Gorter This posting is provided "AS IS" with no warranties, and confers no rights.

    Saturday, March 7, 2020 6:29 PM
  • I can get into powercfg, but I don't know the syntax for changing values.  The command powercfg /X which in the help menu states is to make changes gives me an error.

    Thanks

    Monday, March 9, 2020 10:59 PM
  • Hi,

     

    For your issue, please try to re-install the power management on your computer:

    1. Press "Windows + X" key in your keyboard. Choose "Device Manager".
    2. Click the plus (+) sign next to System Devices.
    3.  Right-click the ACPI Fixed Features button and select Uninstall.
    4. Restart the system.

    On restarting the system, Windows will automatically detect and install Power Management on the computer. Now try shutting down the problem, it should work.

     

    Hope can help you. Have a nice day!

     

    Best Regards,

    Kiki


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Marked as answer by wwolfe01 Tuesday, March 10, 2020 10:53 AM
    Tuesday, March 10, 2020 6:41 AM
  • That did it.

    Thanks

    Tuesday, March 10, 2020 10:55 AM
  • Hi,

     

    I am very glad to hear that the solution is helpful.

    Have a nice day!

     

    Best Regards,

    Kiki


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Wednesday, March 11, 2020 1:21 AM