locked
Problem Workstation With Folder Redirection RRS feed

  • Question

  • I got around to implementing redirected folders a couple days ago. Windows Server 2012 Standard and this one particular department had 6 Window 7 64-bit workstations. Five our of the Six workstations went as well as can be expected. Everything worked. The sixth workstation is driving me nuts.

       It has to be something in the workstation. I can log on as that user on any of the other workstations and redirection works. The folder is created and life is good. I cannot log on as anyone on that sixth computer and have redirection work. Something about this sixth workstation.

       When I run gpupdate on it I get event 510 in the application log and event 1112 in the system log. I am told that is normal but it never goes away. Even after rebooting. It is like the Group Policy never really "sticks". On all the other workstations, after rebooting and running gpupdate, there are no log entries.

       Here is the weird part. After rebooting I also get Event ID 502 in the application log. It looks like it is trying to redirect where it should (\\GovCtrDC\RedirFldrs$\ScottWagner\Desktop") but says access denied. When looking at the main redirected folder the ScottWagner sub folders never got created.

       Now it gets even stranger. From the command prompt I typed "MD \\GovCtrDC\RedirFldrs$\ScottWagner".It replied that it was successful yet when I got on the server and looked it was not there. I then mapped a drive letter to it successfully but it immediately came back with an "Access Denied". It is almost like \\GovCtrDC\RedirFldrs$ is pointing someplace else all together on this one workstation but damn if I can figure out where it is pointing.
     
    joined the domain. Ran chkdsk. Nothing I do seems to get folder redirection working properly on this one workstation.
    Sunday, November 17, 2013 3:47 PM

Answers