locked
no internet sound using windows 10! RRS feed

  • Question

  • Sound stopped working when using internet. System sound O.k. I'm using windows 10. Ca you help?
    Saturday, November 7, 2015 2:32 PM

All replies

  • go to device manage open that find sound or sound card or driver click on open you can see if out of date drivers or sound card or restore last good one depending on pc
    Sunday, November 8, 2015 4:25 AM
  • Hi writer468,

    Would you please share us more details of the issue?

    "Sound stopped working when using internet. System sound O.k."
    Do you mean the sound of the website in Internet Explorer won`t work but the other applications will work well or all the sound devices won`t work when we open Internet Explorer? What is the status of the sound? Are there any error messages recorded in the Event Viewer?

    If it is the former, we could try to run "iexplore.exe -extoff" to open Internet Explorer without add-ons to have a troubleshoot whether this issue is related to specific add-ons. We also could try to reset the Internet Explorer to get an original settings to have a check.

    If it is the later, please try to perform a full scan with the antivirus software. Try to reinstall the sound driver from the device manager. It is recommended to download the Windows 10 compatible driver from the device manufacturer website for the device.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Tuesday, November 10, 2015 8:57 AM