locked
Two Identical Networks and Internet Problems RRS feed

  • Question

  • My network's name is SMCWBR14S-N4_AP, with said default gateway of 123.456.7.8 for the sake of discussion, and an IPv4 Address of 123.456.7.89. However, the current default gateway of the network SMCWBR14S-N4_AP 2 network (it's actual name), is 987.654.3.2, with an IPv4 Address of 987.654.3.21, which is the identical information for another network, which isn't mine (a Century Link network).

    After I came back from vacation, I noticed that the SMCWBR14S-N4_AP 2 network suddenly appeared, and when I checked the command console that's when I noticed a change in default gateway and IPv4 addresses. Putting in the IP in my browser (Chrome), I noticed that it belonged to a Century Link modem/ router, and that somehow this new network under my network's name had the 'identity' (if you would call it that) of the Century Link network.

    When I can connect to my original SMCWBR14S-N4_AP network, I log into my router to see if anything looks different. I'm not an IT guy, but nothing seemed particularly strange with the settings, so I've been deleting the SMCWBR14S-N4_AP 2 network, and for a time that's worked. About every two days I have to go through all the computers in my house and delete all the SMCWBR14S-N4_AP 2 networks, and every time it comes back up. Now, deleting it is doing nothing, and disabling the network, whose SSID is SMCWBR14S-N4_AP (strange considering that it has the Century Link network's settings) doesn't do anything. I can delete the network all I want, disable it all I want and try to troubleshoot and fix it, and now it's come to the point where I can't access my SMCWBR14S-N4_AP network at all, and therefore no internet. What's more is that on the SMCWBR14S-N4_AP 2 network, although it has the Century Link settings, it has no internet connection. I have no idea how to resolve this issue, and I'd rather try to find an answer online before I contact my internet providers to solve the problem.

    If there needs to be further elaboration, I can try my best to clarify exactly what the situation is, or any other information you might need to help me out. Thanks

    Monday, October 7, 2013 6:38 AM

Answers

  • Hi,

    The reason why you are facing this problem because your router is currently on Dynamic DHCP mode. Try setting a static IP address on your router. That should fix the problem :)


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    • Marked as answer by Soh.M Monday, October 7, 2013 6:42 AM
    Monday, October 7, 2013 6:42 AM
  • Here is the link for you to use :)

    http://www.google.com.sg/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=4&ved=0CE0QFjAD&url=http%3A%2F%2Fcompnetworking.about.com%2Fod%2Fhomenetworking%2Fht%2Frouterconfigure.htm&ei=91dSUuKOJcfTrQerz4GoCQ&usg=AFQjCNF78g-NmVup2Ih0T-AQu1IJ18Ja-w&sig2=zpzn9kyfJfS_5dVcF50hmQ&bvm=bv.53537100,d.bmk


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    • Marked as answer by Soh.M Monday, October 7, 2013 6:43 AM
    Monday, October 7, 2013 6:43 AM

All replies

  • Hi,

    The reason why you are facing this problem because your router is currently on Dynamic DHCP mode. Try setting a static IP address on your router. That should fix the problem :)


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    • Marked as answer by Soh.M Monday, October 7, 2013 6:42 AM
    Monday, October 7, 2013 6:42 AM
  • Here is the link for you to use :)

    http://www.google.com.sg/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=4&ved=0CE0QFjAD&url=http%3A%2F%2Fcompnetworking.about.com%2Fod%2Fhomenetworking%2Fht%2Frouterconfigure.htm&ei=91dSUuKOJcfTrQerz4GoCQ&usg=AFQjCNF78g-NmVup2Ih0T-AQu1IJ18Ja-w&sig2=zpzn9kyfJfS_5dVcF50hmQ&bvm=bv.53537100,d.bmk


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    • Marked as answer by Soh.M Monday, October 7, 2013 6:43 AM
    Monday, October 7, 2013 6:43 AM
  • http://imgur.com/XZzx9Ew

    That's a screenshot of where I'm at right now. In my LAN connection settings, I had changed everything in the fields to what you see in my Wireless Network Connection field settings (default gateway, subnet mask, ect.). However, when I did that message popped up. I'm also not entirely sure what the Realtek device is. Neither my router nor my modem are Realtek devices, or is that my system?

    Also, I disabled the Wireless Network Connection, and the Wireless Network Connection 2 came back up when I enabled the Wireless Network Connection. Currently, neither are disabled, but my LAN Connection was by default when I got there, prior to disabling either Wireless Network Connection.

    EDIT: I think I fixed the problem. I reset the LAN settings back to dynamic, but changed the Wireless Network Connection settings to static with the same information that I had in the LAN. Hopefully this solves my issues. Thanks!
    Monday, October 7, 2013 7:33 AM