locked
Unable to open Exchange Management Shell , Exchange 2013 CU1 due to kerbores authontication failure RRS feed

  • General discussion

  • Hi,

    I have installed Exchange 2013 CU1 and after that I am not able to open Exchange management shell, exchange server has been installed on 2008 R2 SP1 ( not in virtual m/c ).

    Error Message after Opening Management Shell as below.

    ++++++++++++++++++++++++++++++++++++++++++++

    VERBOSE: Connecting to EXCHG2013.lync15.com.
    New-PSSession : [exchg2013.lync15.com] Connecting to remote server exchg2013.lync15.com failed with the following
    error message : The WinRM client cannot process the request. The WinRM client tried to use Kerberos authentication
    mechanism, but the destination computer (EXCHG2013.lync15.com:80) returned an 'access denied' error. Change the
    configuration to allow Kerberos authentication mechanism to be used or specify one of the authentication mechanisms
    supported by the server. To use Kerberos, specify the local computer name as the remote destination. Also verify that
    the client computer and the destination computer are joined to a domain. To use Basic, specify the local computer name
    as the remote destination, specify Basic authentication and provide user name and password. Possible authentication
    mechanisms reported by server: For more information, see the about_Remote_Troubleshooting Help topic.
    At line:1 char:1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    Failed to connect to an Exchange server in the current site.
    Enter the server FQDN where you want to connect.:

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    I tried 

      "$Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri http://server-ex10/PowerShell/ -Authentication Kerberos -Credential $cred"  and it didnot work.

    Please share ideas if you have any....

      Regards,

    _Subba Rao CH.
    • Changed type Jeremy_Wu Sunday, May 12, 2013 5:45 PM
    Thursday, May 9, 2013 12:34 PM

All replies