locked
Windows Media Center has disappeared! RRS feed

  • Question

  • I'm running Windows 7RC Ultimate, and to date have had few problems. Yesterday, though, it occurred to me that I'd never set up my AverTv A800 USB DVB-T tuner, so i went looking for Media Center in All Programs.... and I can't find it! Zero, zip, zilch, nada... I can't find it anywhere. So, boys and girls, where has it gone, and how can I get it back?
    Saturday, December 12, 2009 8:49 PM

Answers

  • Hi Superbear, you can try the following steps to enable or reset Windows Media Center with Windows Media Player and see the result.

    1. Open Control Panel/Programs and Features.
    2. Click "Turn Windows features on or off" in the left pane.
    3. Expand "Media Features", uncheck "Windows Media Player". Click "Yes" to continue, and click OK to quit. Then Restart.

    Note: If you turn off WMP, Windows Media Center will be turned off either. You may need to re-configure settings for Windows Media Center after re-enabling it.

    4. Open "Turn Windows features on or off" again. Turn on the features "Windows Media Player" and "Windows Media Center". Restart.
    5. Launch Windows Media Player, initialize the program.

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, December 21, 2009 3:14 AM
    Monday, December 14, 2009 9:26 AM
  • Tried what you said, Sean. When I expanded Media Features , lo and behold, Media Center was there, box already checked. Nevertheless, I disabled the whole lot, restarted, and then re-enabled it. Media Center then re-appeared on the All Programs list. So all seems well, and thank you for your guidance.
    • Marked as answer by Superbear Monday, December 21, 2009 2:28 PM
    Monday, December 21, 2009 2:28 PM

All replies

  • Hi Superbear, you can try the following steps to enable or reset Windows Media Center with Windows Media Player and see the result.

    1. Open Control Panel/Programs and Features.
    2. Click "Turn Windows features on or off" in the left pane.
    3. Expand "Media Features", uncheck "Windows Media Player". Click "Yes" to continue, and click OK to quit. Then Restart.

    Note: If you turn off WMP, Windows Media Center will be turned off either. You may need to re-configure settings for Windows Media Center after re-enabling it.

    4. Open "Turn Windows features on or off" again. Turn on the features "Windows Media Player" and "Windows Media Center". Restart.
    5. Launch Windows Media Player, initialize the program.

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, December 21, 2009 3:14 AM
    Monday, December 14, 2009 9:26 AM
  • Tried what you said, Sean. When I expanded Media Features , lo and behold, Media Center was there, box already checked. Nevertheless, I disabled the whole lot, restarted, and then re-enabled it. Media Center then re-appeared on the All Programs list. So all seems well, and thank you for your guidance.
    • Marked as answer by Superbear Monday, December 21, 2009 2:28 PM
    Monday, December 21, 2009 2:28 PM
  • Thanks Sean - it worked for me too!

    Cheers,

    Mark


    Mark

    Friday, December 14, 2012 1:17 AM