locked
Outlook cannot open (Version 1908 Build 16.0.11929.20562) RRS feed

  • Question

  • Hi, as the title suggests, my outlook (Microsoft 365 proplus) is unable to open at all. When i click on the outlook icon, the application doesn't start up at all. I've tried the online repair, as well as to uninstall & reinstall again from portal.office.com, and it helps for a while, but this issue keeps resurfacing and my outlook is unable to open once again. Please assist.


    Friday, January 31, 2020 7:43 AM

All replies

  • Hi ,

    Before going further, I noticed that your Outlook version (1908 Build 16.0.11929.20562) is not the latest, please upgrade the client to the latest version to test.

    >> When I click on the outlook icon, the application doesn't start up at all.
    What specific operations did you do before this problem occurred?
    Where did you click the icon? Is it the icon in the taskbar? Please try clicking the Outlook icon in other locations and see if there is any difference, such as the icon in the start menu.
    Did Outlook have any pop-ups or errors after clicking the icon? Or was it completely unresponsive?

    To further confirm your issue, please try the following suggestions and provide me with more information:

    1. There could be some add-ins which may conflict with Outlook. It is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    2. Custom navigation pane settings may cause Outlook to fail to start. Please try running the /resetnavpane command to remove all customizations to the navigation pane (Press Win + R, type “Outlook.exe /resetnavpane”, press Enter).
    3. Antivirus software may corrupt files related to Outlook and cause the program fail to run. Please try exiting the antivirus software and repairing the Outlook client to see if the problem can be resolved.
    4. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if it works.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, February 3, 2020 8:54 AM
  • Hi ,

    Have you tried the suggestions mentioned before?

    I'm writing to see if the reply above is helpful to you.

    Any update about this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, February 7, 2020 11:16 AM
  • Hi ,

    Have you got your issue fixed?

    I'm writing to see if the reply above is helpful to you.

    If you have any update about this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, February 18, 2020 7:20 AM
  • We have major issues with this build since we rolled it out with Windows 10 Jan 2020 updates, slow outlook loading, very laggy loading emails and calendars and switching between emails and mailboxes, but restarting outlook can help, strange, we have introduced a new condeco addon but still strange
    Thursday, February 20, 2020 9:43 AM