locked
Large emails don't show up RRS feed

  • Question

  • When large emails ( > 5MB) are send to our email accounts on they do not show up at recipients email account.

    This was not the case. We used to be able to receive them normally. Then it started with one of our email-addresses and now all email-addresses won't receive them anymore.

    We normally can receive emails up to 20 MB.

    The emails are routed to our Exchange server (We have exchange server 2013).

    Sender does not get a message that delivery failed.

    But once email is received by our Exchange server, the email seems to disappear.

    Get-MessageTrackinglog shows:

    EventId: FAIL

    Source: ROUTING

    We have checked everything and set everything to unlimited, but still the emails do not show up.

    Any ideas where the emails disappear and how we can send them thru to the recipients.

    Thanks for the help.

    Liana


    • Edited by Liana K Monday, October 30, 2017 3:42 PM
    Monday, October 30, 2017 3:13 PM

All replies

  • Hi,

    Is the sender internal or external? Check the following.

    Get-TransportConfig | fl Max*

    Get-ReceiveConnector | fl Max

    Get-Mailbox <username> | fl max*

    If the user is able to receive less than 5MB then one of the above command should be able to highlight the issue.

    • Proposed as answer by Niko.Cheng Tuesday, October 31, 2017 8:59 AM
    Monday, October 30, 2017 10:54 PM
  • Hi Liana,

    Did you change anything on Exchange server before the issue occurring ? 

    Please follow above suggestion to check the message limit setting on your exchange server, details see:

    Message size limits

    Except that, please also check if there is any transport rule which is created to apply to the messages contain  attachments:

    Get-TransportRule |fl Name,AttachmentSizeOver
    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 31, 2017 9:16 AM
  • Hi,

    The sender is external. Internal we can send large files.

    When checking I get the following:

    Get-TransportConfig:

    maxreceivesize: 10 MB

    maxsendsize: 10 MB

    Get-ReceiveConnector:

    maxmessagesize: 100 MB

    Get-Mailbox:

    MaxSendSize: Unlimited

    MaxReceiveSize: Unlimited

    Also, on Get-TransportRule, I get nothingReally hope you can help me resolve this.

    Thanks.

    • Marked as answer by Liana K Thursday, November 2, 2017 8:53 AM
    • Unmarked as answer by Liana K Tuesday, November 7, 2017 2:31 PM
    Tuesday, October 31, 2017 10:28 AM
  • Hi Liana,

    Only from a special external user's mail has this issue? or the emails from all external users have this issue?

    Let the problematic sender send an email ( less than 5Mb) to your mailbox, and check if there is the same issue.

    Best Regards,

    Niko Cheng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    • Edited by Niko.Cheng Friday, November 10, 2017 8:07 AM
    Friday, November 10, 2017 8:06 AM