locked
Outlook synching with webmail after importing a pst file into Outlook email RRS feed

  • Question

  • I installed a new hard-drive after the old one failed.  After reinstalling Office, and setting up my old email account, I imported the .pst file that I was able to export before the hard-drive crashed.  Outlook then started synching with my webmail, which quickly pushed my webmail account well beyond capacity, preventing me from getting new emails.  In order to try to address the problem, I began deleting emails (and the email account sub-folders that were also created in my webmail as a result of Outlook synching with it).  This created another issue, which is that all of the emails that I deleted from my webmail account (sub-folders too) were subsequently deleted from Outlook as a result of synching.

    How can I import this .pst file, without it synching to my webmail?  I don't want to turn off synching entirely, as I need Outlook to remove the emails from my webmail account after it has retrieved them, so that the webmail doesn't go over quota.

    Thursday, February 1, 2018 5:01 PM

Answers

  • It sounds like you previously had your account configured as a POP3 account and now as an IMAP account.

    If your mail server supports both protocols and you're using Auto Account Setup in Outlook to configure your account, it will be configured as an IMAP account.

    2 options;

    1. Manually configure your account as a POP3 account and reconnect your pst-file during account configuration.
      See: Convert from an IMAP account to POP3
      And: Restoring a pst-file of a POP3 account on a new computer
    2. Leave it configured as an IMAP account, reconnect your pst-file via:
      File-> Account Settings-> Account Settings...-> tab: Data File
      And then regularly archive to your pst-file to reduce the amount of storage you use on the mail server.


    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    • Marked as answer by ProCorr Friday, February 2, 2018 3:35 PM
    Friday, February 2, 2018 8:02 AM

All replies

  • Hi,

    Based on my test, you could directly open pst files in Outlook rather than importing. Opening the .pst file will open it in a place outside of your mailbox which will not sync with server. To do this, please go to File > Open & Export > Open Outlook Data File.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 2, 2018 7:42 AM
  • It sounds like you previously had your account configured as a POP3 account and now as an IMAP account.

    If your mail server supports both protocols and you're using Auto Account Setup in Outlook to configure your account, it will be configured as an IMAP account.

    2 options;

    1. Manually configure your account as a POP3 account and reconnect your pst-file during account configuration.
      See: Convert from an IMAP account to POP3
      And: Restoring a pst-file of a POP3 account on a new computer
    2. Leave it configured as an IMAP account, reconnect your pst-file via:
      File-> Account Settings-> Account Settings...-> tab: Data File
      And then regularly archive to your pst-file to reduce the amount of storage you use on the mail server.


    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    • Marked as answer by ProCorr Friday, February 2, 2018 3:35 PM
    Friday, February 2, 2018 8:02 AM
  • I did not attempt this...manually created a POP3 account, pointed it to the .pst file, then deleted the IMAP account.
    Friday, February 2, 2018 3:35 PM
  • Thanks - seems to have done the trick
    Friday, February 2, 2018 3:36 PM
  • OK, this worked great for the first email address...my default email address.  I then tried to repeat the process with 2 other email addresses, and I have things pretty well screwed up at this point. I am receiving emails on these accounts (at least some emails...not sure if I am receiving all of them).  Outlook test emails send and receive fine when I send them from the Account Settings window, when i dbl click on each email to open and test the settings.  I have even been able to forward some emails (without attachments).  However, I have tried to send emails with attachments, and have copied myself at the same address in an effort to confirm they sent successfully, but, while they show as sent, they do not make it to the recipient, and I do not receive my copy either.

    In the process I ended up with several (differently named) pst files in the Documents>Outlook Files folder.  I thought that this might be an issue, and apparently it is, as when I removed the particular pst file (the most recent?) that Outlook was referencing, the program complained that the file could not be found.  I thought I had the issue resolved when I finally one pst files for each email address that Outlook was looking for in this location, but alas, I still had the same issues with sending (and receiving) emails.

    I am considering exporting .pst files for each email address, then uninstalling Outlook, reinstalling it, and then recreating the POP3 accounts manually, and pointing them to these latest .pst files during their creation.

    A reasonable approach?  I guess that I would have to uninstall all of Microsoft Office, and reinstall the whole thing again, correct?  Do I have to back up all of the documents associated with the other Office programs (Word, Excel, etc>), or will the files wait happily on my hard drive until I reinstall Office?

    A bit exasperated at this point...hoping that you can help.  Thanks in advance!

    Tuesday, February 6, 2018 10:04 PM
  • OK, so I went ahead and tried the following fix:

    Created pst files for each of the 4 emails, and placed them in the Documents>Outlook Files folder

    Removed each of the emails via the Account Settings dialog

    Deleted each of the previous pst files that were in the Documents>Outlook Files folder

    Opened Outlook - surprisingly, the email folders list still appeared in Outlook

    Next, I was prompted with a message from Outlook to point to the pst files for each of the email addresses, and when I did, Outlook noted that there were no valid email addresses, and prompted me to create them, which I did manually, including pointing each to its respective pst file.

    Each of the email addresses successfully tested the settings by logging onto the account and sending a test email, which I subsequently received in their respective Inboxes.

    I then tested sending and receiving from each of the newly created emails from within Outlook, and all of them worked with the exception of one.  I then tested sending from the webmail for the one account that failed to send from within Outlook, and was able to send and receive from webmail.

    I cannot find any difference in the Account Settings dialog that would help me understand why all the accounts work properly, with the exception of 1.

    Do you have any suggestions?

    Thanks


    Wednesday, February 7, 2018 5:40 PM