none
DPM 2010 and Exchange 2010 Databases Synchronizing Forever after Mailbox Moves...Can't Backup RRS feed

  • Question

  • I’ve been consolidating databases on our Exchange 2010 server by moving mailboxes from one store to another.  So far I’ve moved around 200 GB of mailboxes and my problem is that DPM 2010 has been in the “Synchronizing” state on the "Protection" tab for the two stores involved for over 10 days now.  I stopped moving mailboxes about a week ago in an attempt to let DPM “catch up” with all the moves, but it’s still synching.   I can’t believe it’s taking this long to synchronize all the changes.

    One weird thing is that if I go to the Monitoring tab and click on "Jobs"  the Exchange server isn't in the list of servers currently synchronizing.  The Exchange Server is in the list of jobs currently running under  "Recovery Point".  One of the databases has been running the "Recovery Point" for 60 hours and is up to 300 GB, thes other (the one I'm moving mailboxes from) is at 125 GB after 12 hours.  So why does DPM say the databases are "Synchronizing" on the "Protection" tab, when they are actually creating a "Recovery Point"? 

    The bottom line is that my transaction logs are not getting flushed because DPM can’t back up until the synchronization (or recovery point?) is done.

    Is it normal for this process to take this long?  What if I run out of time before my transaction logs fill up?  Can I just do a straight tape backup with DPM to get rid of the transaction logs?  Or should I just start over on protecting these two databases?

    Thanks!


    Tuesday, June 25, 2013 4:45 PM

Answers

  • Hi,

    I suspect that the exchange logs being generated is huge and making a recovery point is a two step process.

    1) Copy over the new logs since last recovery point.
    2) Verify the logs on the DPM Server after Transfer.

    The DPM job will not say it's complete until eseutil.exe if finished verification.

    You can use resource monitor to see all the DISK IO on the DPM Server to see is happening.  I suspect ESEUTIL is really busy trying to verify the logs.   You can try disabling the verify option in the DPM PG until the migration is done, then re-enable it once normal backups are being taken.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, June 26, 2013 9:54 PM
    Moderator