locked
upgrade version 4.1.0.56 to 4.5 RRS feed

  • Question

  • Hi,

     

    My SoftGrid server and clients are all running 4.1.0.56. Is it possible to upgrade directly from 4.1.0.56 to 4.5 on both server side and client side?

     

    Regards

    Robert Vilhelmsen

     

    Friday, October 24, 2008 1:47 PM

Answers

  • According to http://technet.microsoft.com/en-us/library/cc843795.aspx:

     

    You can upgrade to version 4.5 only from versions 4.1 (not 4.1 sp1) or 4.2. Version 4.0 and earlier versions must be uninstalled or upgraded to 4.1 or 4.2 before upgrading to version 4.5.

     

    So for the server-side 4.1.0.56, I think, is pre-SP1 version. I guess that same note holds true for the client-side too, although I couldn't find exact list for it.

     

    Cannot really understand why 4.1 SP1 is not upgradeable, tho..

     

    /Kalle

     

     

     

    • Proposed as answer by znack Tuesday, November 22, 2011 8:32 AM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 9:08 AM
    Monday, November 3, 2008 9:53 AM
    Moderator