The URL configured for the azure backup service is not valid, or the service is currently unavailable (ID: 130026) RRS feed

  • Question

  • Hello all, I´m getting this error when trying to register our DPM server (2012 R2 CU9). We checked everything related to network connectivity (NICs, cables, switches, routers, firewall, even different internet connections) and didn´t found any errors.

    The strange thing is, the backup data is uploading OK, but for example restore information or used space is not showing in the DPM console.

    In the agent log, sometimes appears this entry:

    10B4 3820 04/12 17:40:06.196 20 HttpClientRequest.cs(500)  CF720E29-D206-46DB-839A-07BE3B8E7F6E WARNING WebException thrown; [System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

    Any ideas? I´m really lost with this one.

    Best regards

    Tuesday, April 12, 2016 5:48 PM

All replies

  • Hi,

    Thank you for posting here.

    you may get this error when you have internet connection and network settings issue. Please Verify that you can connect to the internet and that your network settings are correctly configured. Then wait a few minutes and try the operation again.

    For more information, refer given link to check the network connectivity:



    Vikranth S.

    • Edited by vikranth s Wednesday, April 13, 2016 12:21 PM
    Wednesday, April 13, 2016 8:47 AM
  • Hi, thank you for your response.
    Based on your suggestions and in order to eliminate any possibility of network connections problems, I put an internet connection directly to the server.
    I also turned off Windows Firewall. Then I downloaded fresh vault credentials and tried to run the wizard again.
    Same problem again, with this error on agent log:

    10B4 3760 04/13 13:20:18.315 71 CBEngineHelper.cs(316)  C64FCDD1-0D68-437E-BC1B-CFC4167E6413 WARNING --->System.ServiceModel.CommunicationException: An error occurred while making the HTTP request to https://pod01-id1.eus.backup.windowsazure.com/IdMgmtService.svc. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server. ---> System.Net.WebException: The underlying connection was closed: An unexpected error occurred on a send. ---> System.IO.IOException: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host. ---> System.Net.Sockets.SocketException: An existing connection was forcibly closed by the remote host

    Some facts about the issue:
     - This behaviour started happening (I think) after patching the server, but it is difficult to know what patch was, because a lot of them were installed together.
     - The server was registered before, started to give errors and now I´m trying to re register (option enabled in azure Backup Vault).
     - I have almost 2.5 TB uploaded to the vault

    Wednesday, April 13, 2016 1:40 PM
  • Any ideas? thank you
    Monday, April 18, 2016 3:22 PM
  • <g class="gr_ gr_21 gr-alert gr_tiny gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" data-gr-id="21" id="21">i</g> have same error 

    can anyone resolved this 

    Tuesday, October 9, 2018 7:31 AM
  • Hi, 

    I have seen similar error when registration request from the source server was sent to proxy. Proxy was used due to http_proxy and https_proxy variable was configured on the source server. After including server IP as part of the NO_PROXY environment variable, registration completed.  


    Wednesday, October 10, 2018 7:33 PM
  • Hi!

    I have the same problem "This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS ".

    Did you get any resolution?


    Friday, August 16, 2019 4:17 PM