none
my bank states that i need to update IE from 7 to a higher # IE 11 is installed already? RRS feed

  • Question

  • my bank states that i need to update IE from 7 to a higher #     IE 11 is installed already?

    #11.o.9600.16476        and kb2898785  installed. 

    help

    GEORGE DAVID

    Monday, January 13, 2014 5:57 AM

Answers

  • my bank states that i need to update IE from 7

    That suggests that its host name has been added in Compatibility View.  Remove it from there or use the Developer Tools, Emulation tab to provide a different override.   Note:  if you find your bank's host name in IECompatData.xml  and it says something other than IE7 emulation should be used you would need to allow use of  the Microsoft list.   (via Alt-x b)



    Robert Aldwinckle
    ---

    Monday, January 13, 2014 11:46 PM
    Answerer
  • That is because by default ASP.NET detects IE 11 as Mozilla Version 0.0 unless it is using .NET 4.5 on the Web Host.


    Dan Randolph - My Code Samples List

    Wednesday, January 15, 2014 5:47 AM

All replies

  • my bank states that i need to update IE from 7

    That suggests that its host name has been added in Compatibility View.  Remove it from there or use the Developer Tools, Emulation tab to provide a different override.   Note:  if you find your bank's host name in IECompatData.xml  and it says something other than IE7 emulation should be used you would need to allow use of  the Microsoft list.   (via Alt-x b)



    Robert Aldwinckle
    ---

    Monday, January 13, 2014 11:46 PM
    Answerer
  • That is because by default ASP.NET detects IE 11 as Mozilla Version 0.0 unless it is using .NET 4.5 on the Web Host.


    Dan Randolph - My Code Samples List

    Wednesday, January 15, 2014 5:47 AM