Windows 7 connectivity problems: The remote procedure call failed and did not execute RRS feed

  • Question

  • After windows explorer locking up on me and restarting the computer, I cannot connect to my wireless network.  When trying to get into the control panel or any network settings the computer just hangs.  I have tried doing a system restore and a clean disk, but neither worked.  I have also looked at the remote procedure call service, and it is already started.  Any other ideas?

    The exact error I'm getting is   ::{26EE0668-A00A-44D7-9371-BEB064-C98683}

    Thursday, July 8, 2010 2:15 AM


  • Hi, I suggest you first perform a Clean Boot to troubleshoot the issue:

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    Note: Please click Continue if the "User Account Control" window pops up.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Restart the computer and test the issue.

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

    Please test this issue in the Clean Boot environment.

    If the issue still occurs, please check the solution in the following thread:


    Hope this helps!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sean Zhu - Friday, July 16, 2010 9:02 AM
    Monday, July 12, 2010 3:05 AM