none
Black Screen after boot of Windows Server 2012 VM

    Question

  • Dear TechNet-Community,

    a strange case, where I need your help:

    From today we have the issue, that one of our virtual machine in Hyper-V can't boot.

    The Windows Logo appears and after hat there is just a black screen.

    I already searched some solutions in the internet and tried the following:

    - Create new virtual machine and add the VHD-File to it

    - Adding additional HDD-Size

    - Run CHKDSK /F - Command

    - Booting without network adapter

    - Turn Off/On again

    - Repaired MBR

    - Just waited, if something appears ...

    - I also saw the possible solution with editing the registry keys, but I don't have this possibility.

    I tried "all" known solutions but nothing helped, do you have any ideas, what I could try?

    Many thanks in advance!

    Best Regards,

    Legio


    Wednesday, April 19, 2017 1:37 PM

All replies

  • Hi Legio,

    Have you checked if there are any related events?

    Please try to restart services and check again.

    Or you could try to fix issue by following link below:

    https://community.spiceworks.com/topic/401724-vm-shows-a-black-screen?page=1

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 20, 2017 7:08 AM
  • Hi John,

    thank you for your reply.

    Unfortunately I cant restart the services in Windows Server itself, because after the boot Logo nothing more appears - just a black screen.

    Or could you explain to me, what do you mean with the restart services?

    I also already read the Link you send to me, but our machine is not in an Active Directory or some similar, so I don't have the possibility to edit the registry remotely.

    Many thanks and best regards,

    Aaron

    Thursday, April 20, 2017 7:45 AM
  • Hi Aaron,

    Have you checked if there is related information?
    Please check if memory and CPU usage is correct.

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by John Lii Friday, April 21, 2017 6:58 AM
    Friday, April 21, 2017 6:56 AM