locked
Your version of this program may prevent successful installation of this service pack - Forefront RRS feed

  • Question

  • Very strange issue. When I do a collection of software on a group of workstations we have at an office I get the following which I am assuming is causing the issue mentioned in the title when trying to apply Windows 7 PRO SP1:

    Microsoft Forefront Client Security Antimalware Service 1.5.1937.3

    Microsoft Forefront Client Security Antimalware Service  1.5.1993.0 (how do you update this to 1996??)

    Microsoft Forefront Client Security Antimalware Service  1.5.1996.1

    Clients running 1993 of the AM service are having the issues. I am at a loss on how systems are automatically updating themselves to v1996 and some aren't. We d/load and approve all updates from WSUS and policies are pushed out from the FCS dashboard.

    Appreciate any help on this one!

    ZT

    Tuesday, February 28, 2012 7:47 PM

Answers

  • Hi,

    Thank you for the post.

    Don't worry about it, the message just prompt to check the mpfilter.sys version if greater than or equal to 2.1.6804.0.(KB2510090)

    1. FCS version will update to 1.5.1993.0 after install KB2394433
    2. FCS version will update to 1.5.1996.0 after install KB2508823
    3. Windows 7 SP1 is supported by FCS with KB2394433 or later

    FEP, MSE and FCS - and Windows 7 SP1

    If there are more inquiries on this issue, please feel free to let us know.

    Regards


    Rick Tan

    TechNet Community Support

    • Marked as answer by Rick Tan Friday, March 2, 2012 8:03 AM
    Wednesday, February 29, 2012 4:36 AM