none
Troubles assigning tasks to the same resource on multiple days RRS feed

  • Question

  • Hello,

    I am currently working on a project where i will have the same resource work on multiple tasks in a day.  I have set the work column to minutes and have made sure i don't have more than 8 hours total for the resource in one day but for some reason i am getting a resource overallocation warning.  

    Any help would be greatly appreciated.

    Thanks 

    Wednesday, June 20, 2012 1:11 AM

Answers

  • PMamaro,

    Your overallocation threshold is probably set to minute by minute or hour by hour. Even though you do not apply leveling, Project measures overallocation based on the setting under Resource/Level group/Leveling options (assuming you are using Project 2010. Try setting the leveling threshold to day by day.

    John

    • Marked as answer by PMamaro Wednesday, June 20, 2012 10:36 PM
    Wednesday, June 20, 2012 1:50 AM

All replies

  • PMamaro,

    Your overallocation threshold is probably set to minute by minute or hour by hour. Even though you do not apply leveling, Project measures overallocation based on the setting under Resource/Level group/Leveling options (assuming you are using Project 2010. Try setting the leveling threshold to day by day.

    John

    • Marked as answer by PMamaro Wednesday, June 20, 2012 10:36 PM
    Wednesday, June 20, 2012 1:50 AM
  • ... Or when you use an older version (not 2010) Project always calculates overallocation "minute by minute" so two even small tasks starting 8:00 will create "overallocation"

    Greetings,

    Wednesday, June 20, 2012 6:38 AM
    Moderator
  • is there a way to set start times to the tasks?  i am using 2010 the leveling option to day by day worked but i am just curious if you can set a start time to the task.

    Thanks for all of your help

    Wednesday, June 20, 2012 10:37 PM
  • Hi,

    Of course! ANYWHERE you can enter a date you can also enter time of day in the format (European settings)

    31/11/2012 13:45

    Date, blank, hh:mm

    And no need to set a special option for that. If you want to display time of day, you can set the appropriate date format in File, Options, general.

    Greetings,

    Thursday, June 21, 2012 6:58 AM
    Moderator