locked
Different versions of SQL Server in Always on High Availability RRS feed

  • Question

  • Hello,

    Currently we are using SQL Server 2016 (13.0.5153.0 Enterprise).

    We want to upgrade just one of our nodes to use SQL Server 2017 and let the rest of the nodes function as is (with SQL Server 2016).

    Does SQL Server Always on High Availability support this? Can we perform failovers if necessary on the node that has SQL Server 2017 installed?

    Thank you,

    Bogdan

    Thursday, December 12, 2019 12:18 PM

Answers

All replies