locked
App-V 5.1 Launched Error - 0x0FD01F25-00000005 RRS feed

  • Question

  • Hi All

    I am having issue with launching App-V 5.1 application. Below are my current environment : 

    • VDI with App-V 4.6 SP 3 and App-V 5.1 (HF05)
    • Coexist Environment 
    • Applications were converted from App-V 4.6 to App-V 5.1
    • User A (domain users) and User B ( Domain Admin ) in a same AD Group
    • All the applications reside in a File Share server 

    When i tried to launch a converted App-V 5.1 applications with a user A , i always encountered the error "Launched Error - 0x0FD01F25-00000005" . However, when i tried to launch the same application with user B, i am able to launch the application successfully. 

    Among 22 applications, i am only able to launch 3 of the applications while the rest of the applications , i keep on facing the same error message. All the applications are reside in the same file server and same folder with same access permission given. 

    i have been stumbled with this issue for almost a week and but still can't find a solution 

    I really appreciate a lots if someone can help me to find a solution to my issue . 

    Thanks


    Jason Fong

    Thursday, June 22, 2017 8:00 AM

All replies

  • Have you enabled debug logs for App-V in the failing machine? Any info?

    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    MVP - Windows and Devices for IT

    app2pack.blogspot.com: app2pack.blogspot.com

    Thursday, June 22, 2017 1:17 PM
  • Hi Vigneshwaran 

    Sorry for the late replied. I have enabled debug logs for App- in the failing machine. And below was the log that i obtained :

    VEMgrDrv: [5896].[7288]:INFO:

    VirtualEnvironmentManager::ISProcessBlockedList() - Process \Device\HarddiskVolumes\Program Files\Microsoft Application Virtualization Client\sfttray.exe is on the blocked list and will not be virtualized. 

    Any other suggestions ?

    Note : When i use an domain account which is a member of the domain admins group. All the applications are successfully launched, but with a normal domain account, those applications failed to launch

    Please advise

    Thanks

    Jason Fong


    Jason Fong

    Wednesday, June 28, 2017 7:34 AM
  • 00000005 is a classic MS error which means access denied (which you're experiencing).
    Did you try the appv 5 application on a clean machine (with golden image)? Does it work there?
    Did you use the 5.1 sequencer for the conversion?
    Could you create a procmon there of the failing app, and search for denied errors?
    I ran appv in Coexist mode for almost 4 years without issues, lots of appv4 apps converted to 5 too.

    Roy Essers

    Thursday, June 29, 2017 9:32 PM