locked
Install of Age of Empire completes but when I click play I get program stopped running error and game closes out. RRS feed

  • Question

  • Install of Age of Empire completes but when I click play I get program stopped running error and game closes out.  Have attempted to load the game on another laptop and works fine.  Did notice that during install on successful system I have sound during install and on the laptop that does not work I do not have sound during the install.  The laptop that is successful is windows 7 and the system not working is vista.  Any ideas on how to get this working.  Thanks in advance.

    Sunday, February 21, 2016 3:00 PM

Answers

  • Hi jstanton,

    Welcome to technical forum.

    In addition above suggestions, please rebuild Windows profile and do a clean boot by the following link:

    https://support.microsoft.com/en-us/kb/929135

    If the issue persist, please contact the vendor of game to get help, thank you for your understanding.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Tuesday, February 23, 2016 5:59 AM

All replies

  • Try running it in compatibility mode:

    http://windows.microsoft.com/en-us/windows/make-older-programs-run#1TC=windows-vista

    If the issue persists, kindly share the version of Age of Empires you're facing issues with, like Age of Empires I or II or III or any expansion packs.


    Balaji Kundalam

    Tuesday, February 23, 2016 4:41 AM
  • Hi jstanton,

    Welcome to technical forum.

    In addition above suggestions, please rebuild Windows profile and do a clean boot by the following link:

    https://support.microsoft.com/en-us/kb/929135

    If the issue persist, please contact the vendor of game to get help, thank you for your understanding.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Tuesday, February 23, 2016 5:59 AM