none
Server 2016 / Two Node Fail-over DHCP - Addresses not being released / reused? RRS feed

  • Question

  • I have a pair of Server 2016 AD / DNS / DHCP VM for my network. I have a scope of 192.168.1.1-254 with no gaps in pool. The two servers are setup in active fail-over relationship. This has worked fine for years (was 2012 / R2 previously). Then sometime in April it seems like IPs are not truly being released / reused. Right now I am getting DHCP error 20287 saying no IP available for clients but I only have about 140-150 active leases. I have tried refreshing / restarting service / rebooting server / scavenging but nothing seems to free up whole pool. If I just look at leases list I can see lots of gaps in consecutive IP. It just seems like the DHCP servers are losing chunks of IP and not giving them out. Any suggestions gladly accepted.

    Brian Hoyt

    Thursday, April 27, 2017 7:26 PM

All replies

  • Hi HoytB,

    >> Two Node Fail-over DHCP - Addresses not being released

    Please try to disable the DHCP fail-over, and test if it works fine when single DHCP server on the network.

    Best Regards

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 28, 2017 8:25 AM
  • Hi HoytB,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

    Best Regards

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 2, 2017 9:26 AM