none
Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://192.168.x.x again RRS feed

  • Question

  • Hi Everyone,

    I am facing an issue while accessing my Exchange Server via it's ip address.Below is the Screenshot of that error.

    

    Tuesday, July 4, 2017 12:01 PM

Answers

  • Hi 

    This is not Exchange related issue, this is a browser related issue with TLS ciphers. 

    You need to enable the TLS Ciphers from Internet Explorer Tools>Internet Options>Advance

    You will see there TLS option check out all TLS options and restart your IE and check it again. 

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.shakir


    • Marked as answer by Shong Chen Tuesday, July 4, 2017 12:33 PM
    Tuesday, July 4, 2017 12:31 PM