none
Another PAM Sample Portal problem RRS feed

  • Question

  • Hi, I installed the portal and it works fine on windows server 2012 R2 and first also on a windows 10 computer.

    After a time the site is not loading any more. I get the message:
    Oops! something went wrong. The ajax call failed, please contact your administrator.
    Status code: 500.
    Error: Internal Server Error.

    What can be the problem?


    GH

    Wednesday, August 9, 2017 12:29 PM

All replies

  • Hi Guy,

    I have seen this a lot myself.  A restart usually fixes it for me.  I am running it on Windows 2016 and 2012

    P.S: This portal is not a real PROD ready, just a sample and very primitive, so don't bet too much on it.

    Thanks,

    Nosh


    Nosh Mernacaj, Identity Management Specialist

    Wednesday, August 9, 2017 1:54 PM
  • Hi,

    Why is the portal not PROD ready? When it works it's okay. I have it also high-available.


    GH

    Friday, August 11, 2017 9:08 AM
  • Because it says "Sample". Maybe I am wrong, but everywhere I looked, it says a sample portal.

    Nosh Mernacaj, Identity Management Specialist

    Saturday, August 12, 2017 7:23 PM
  • Sample can be good... To say it's not good because it's a sample souds a bit like circle reasoning. 

    Anyway. Is there an alternative out there?


    GH

    Friday, February 2, 2018 1:32 PM
  • Hi,

    I have followed below delegation steps. It worked for mw.

    https://www.steadyblog.com/microsoft-identity-manager-sp1-pam-rest-api-requests-either-fail-with-http-404-or-500-when-calling-remotely/

    Wednesday, March 6, 2019 9:56 AM