locked
December Security Patches RRS feed

  • Question

  • We apply all december security patches to some of our windows XP professional SP3 clients and now they are have local profile issues(basically profile is not loading on them) on them.    Has Microsoft gotten an similar reports on this subject.    Or what patch is causing this issue?

     

    Thanks in advance

    Friday, December 17, 2010 5:23 PM

All replies

  • I just wanted to update my thread as rebooting the machine seems to help to bring the machine back to a normal state.   
    Friday, December 17, 2010 10:53 PM
  • You need more details of this difficulty. It may be several problems, and each can be a different question. Try to answer the questions below ..

    - These clients are the same network \ business?
    - It generated a log error after loading the profile?
    - The profile does not load or is slow to load?
    - Are any error on the client screen?


    To get ahead, try to rename the current profile. old (eg user.old) and see if the difficulty persists.

    Run the antivirus too ...

    MCP, MCDST e MCSA 2003
    Saturday, December 18, 2010 11:40 PM
  • Sorry but that is all the details I have so far.     When rebooted the client are just fine and everything is working.    the profile will not load-meaning it create a new temporary one.      There are multiple machine involved, none of the them are reporting anything in terms of antivirus.   My thinking is it is the MS10-098 causing perhaps the network card not working, since this update does does some fixes to the kernel-mode drivers.
    Monday, December 20, 2010 10:47 AM