none
The BitLocker metadata for the encrypted drive is not valid. RRS feed

  • Question

  • Been bashing my head to solve this error. What I would like to do is erase the drive(s) completely and re-install Windows 10. This is occurring on a Thinkpad 8.  Does anyone know of a way to do this.  The tablet has a 128GB eMMC.  The tablet will not load Windows.

    I've tried manage-bde and repair-bde to no avail.

    I just want to wipe the drive completely (all volumes and partitions) and start over.

    OR

    Do I just have a glossy paperweight?


    John H Stern


    • Edited by J Stern Friday, August 26, 2016 9:16 PM
    Friday, August 26, 2016 9:14 PM

All replies

  • To erase the drive and installed Windows 10 again, from media https://www.microsoft.com/en-us/software-download/windows10 (using the Download tool now link) once booted off the media you can select a custom install. On the choose disk screen you do get the chance to delete partitions (might need to click advance first). That does erase all data.

    Saturday, August 27, 2016 8:51 PM
  • Have done that - cannot get to Windows.  After typing in the bitlocker password the computer want to restart, it then asks to Reset, it tells me metadata is not valid and won't start windows, won't repair, reset, or any other selectable command except Command Prompt. I've erased the drive c: and tried to erase D: and X: both recover partitions.

    I can get into the BIOS though.

    Disk has 6 partitions.  I tried to clean the partitions using diskpart and delete the partitions - no good the x: drive (Protected) always returns.  I'm thinking I'm left with WindowsPE to format the disk and then try.  I'm also thinking that the drive protection is a hardware thing rather than a software thing unless its somewhere in the BIOS but I don't think so. What I need is a way to clear the drive, then I think I'll be OK.

    Any advice is welcome.


    John H Stern


    • Edited by J Stern Saturday, August 27, 2016 9:42 PM
    Saturday, August 27, 2016 9:40 PM
  • Ahh sound like TPM (Trusted Platform Module) BitLocker. So booting from the BIOS straight to USB and Windows 10 media, then select disk and clean does not work? If that does not work thinking contacting the manufacture for advice would be the way to go.
    Saturday, August 27, 2016 9:45 PM
  • I'll give that a try. Just finished burning the WindowsPE and Win 10 Install disk. Will make attempt in the AM.

    Lenovo wanted to prelim charge my credit card $650 before even looking at it.  I could get a pretty good new or refurbished tablet for that amount.  Amazon has a Surface 3, 4GB, 128GB Certified Refurbished for $389.

    Thanks for your input.  I'll post the results.


    John H Stern

    Saturday, August 27, 2016 11:01 PM
  • Ouch I have a Lenovo but that price for support does not sound good...

    Well if you can boot straight to Windows 10 setup media talking about press shift + F10 on the first or second scree to open a command prompt, then;

    diskpart

    list disk

    (shows disks most likely disk 0 is the one, if not change number on next bit)

    select disk 0

    clean

    exit (twice)

    That does (normally) remove all data but if the idea is this case I believe.


    • Edited by -Mr Happy- Saturday, August 27, 2016 11:11 PM
    Saturday, August 27, 2016 11:10 PM
  • The tablet just recycles back to the BitLocker metadata not valid.  I can start a Win 10 Setup from a Command Prompt. When I get to the Where to install? - no partition will accept the installation.  Did as you suggested above and got a successful clean but partitions are still there and so are the files. 

    Won't Delete, Format or any other command from the "Where to install..." window.  Manufacturer has locked the partitions.

    I'll check at Lenovo to see if they have a tool to unlock the disk/partitions.

    Thanks


    John H Stern

    Sunday, August 28, 2016 2:35 PM
  • We have not heard from you in a couple of days. Please post back at your convenience if we can assist further, What is the result of asking for help from Lenovo?

    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 9, 2016 1:54 AM
    Moderator
  • I've tried every suggestion I could find without success.  Fortunately, I bought this as a refurbished and didn't pay a lot for it.  I recently saw an article on PCWorld that seemed to address the issue but it too didn't succeed.

    Now I have a very shiny paperweight.  I'll hang onto it for a while(but won't devote any additional time) to see if any other procedures develop - here or elsewhere.  If no, I'll discard the tablet after breaking it and tearing out the eMMC.

    Thanks for your input.


    John H Stern


    Friday, September 9, 2016 10:53 AM
  • Dear John,

    You are a clever man, we don't need to stick to a small problem, I think you have made the proper choice.

    Regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 12, 2016 7:00 AM
    Moderator