none
MDT 2013 invalid credentials network path not found RRS feed

  • Question

  • New to MDT 2013/WDS, but after setting up the server today and getting everything in place when I try to PXE boot it gets to the Microsoft Deployment Toolkit screen and asks for credentials.

    I enter the credentials in for that deploymentshare folder and get the following: invalid credentials network path not found.

    I have tried changing boot.ini and the customize.ini file to reflect this and in all cases I get the same error.  The permissions are right, I even tried removing the $ after the share as someone suggested although I didn't think it would matter.

    I can hit F8, ping the dhcp server, the WDS server, i get a valid ip, all dns is correct and still same error.

    Added note I can net use mount the share from command line after hitting f8

    Any help would be appreciated.


    • Edited by Rob Bobst Thursday, April 7, 2016 6:31 PM
    Thursday, April 7, 2016 6:30 PM

Answers

  • Hi

    If it is the same device you are trying over and over with again - then try manual to format your drive.

    The bootstrap.ini  is copied to the disk - and will first get the new bootstrap.ini when it start the image process from the start of the Task Sequence again - try to manual format the disk sna try again.

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, April 14, 2016 7:45 PM

All replies

  • Have you looked at your logs? Is your deployroot correct?

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Thursday, April 7, 2016 6:58 PM
    Moderator
  • I watched your video and when I navigate to the x drive and run that command it can't find a file.
    Thursday, April 7, 2016 7:40 PM
  • Hi

    What do you have in your bootstrap.ini?

    Mybootstrap.ini looks like this:

    [Settings]
    Priority=Default
    [Default]
    DeployRoot=\\MDT2010\DeploymentPROD$

    SkipBDDWelcome=YES
    UserDomain=INTERN
    UserID=MDTBuild
    UserPassword=P@ssword

    After you reentered your credentials n the bootstrap.ini did you update your deploymentshare and use the new boot file?

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

     

    Thursday, April 7, 2016 8:07 PM
  • One other note after the credentials screen pops up and you hit close; an error message appears.  It is looking for the old \\server\deploymentshare$ that we first used.  We since changed it.

    We updated the UNC Path in the Properties and we changed the DeployRoot in the bootini file. It appears to be holding onto it somewhere else. 


    Any thoughts.

    Thursday, April 7, 2016 8:15 PM
  • Naturally if you use your old boot images then your old deployroot will be used.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Thursday, April 7, 2016 9:35 PM
    Moderator
  • I have

    [Settings]
    Priority=Default
    [Default]
    DeployRoot=\\MDT2013\DeploymentShare$

    SkipBDDWelcome=YES

    UserDomain=TEST
    UserID=TEST
    UserPassword=TESTP@ssword

    I was having problems and read I should change my UNC Path and Deployroot to the FQDN of the server.  So I did, did a complete recompile of the share and then re-uploaded by boot image to the WDS.  

    Still points to the old UNC path name and deployroot.

    Monday, April 11, 2016 5:30 PM
  • They do not exist. 
    Monday, April 11, 2016 5:30 PM
  • Hi

    After you have moved the deployment share to a new server, and reconfigured the bootstrap.ini - have you updated your deployment share and are using the new WinPE (.wim or .iso)

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, April 11, 2016 5:41 PM
  • When i made the server it did not give me an option to change the unc path so it is \\MDT2013\DeploymentShare$. If I try to use net use z: \\MDT2013\DeploymentShare$ and credentials to the user with permissions to the folder it will not mount.

    When I add the FQDN to net use it works fine.  Why does my boot image still have the old path and how do I change it?

    Monday, April 11, 2016 5:41 PM
  • Yes I uploaded it to WDS as a new boot image.
    Monday, April 11, 2016 5:53 PM
  • It's strange.  It appears the machine holds onto the DeploymentShare that it first connected to even though I have changed the UNC File Path and the Bootstrap.ini > DeployRoot path. Not sure what else to try.
    Monday, April 11, 2016 6:38 PM
  • Hi

    If it is the same device you are trying over and over with again - then try manual to format your drive.

    The bootstrap.ini  is copied to the disk - and will first get the new bootstrap.ini when it start the image process from the start of the Task Sequence again - try to manual format the disk sna try again.

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, April 14, 2016 7:45 PM