locked
VISTA BACKUP - STOPPED WORKING RRS feed

  • Question

  •  

    Hi, First time forum user.  Spent hours scrolling web… no joy …. Please HELP!

     

    Vista Backup.

    Back up used to work fine, now stopped for some unknown reason and cannot access the external drive. Also Complete PC backup used to work fine but now hangs part way through & requires a hard switch reboot.

     

    Machine running Vista Business SP1 backing up to a Maxtor USB external drive.  When I go through the Backup settings everything is fine until the very end when you set the thing off to do the backup and it returns a failure report of “Cannot create shadow copy on the specified disk.. try another disk.  0x81000108”.

     

    Exactly the same result for a NAS drive (which used to work fine as well).  I can’t remember anything significant that happened to make things stop working… as I say I had both File Backup and Complete Backup working fine.

     

    So I try another similar spec laptop Vista Business SP1 and it works absolutely perfectly backing up with no problem at all!

     

    Sitting down with both machines side by side trying to find out what is different. Both machine users logged on as the Administrator.  Trying various things picked out from various forums on the machine that refuses to play ball and it still refuses to backup, whilst the reference machine does not need any of the adjustments and performs just fine.

     

    Both machines are on my home network, both see the NAS just fine and I can explore and drop files on and off the NAS.  As I have said something happened to stop one of the machines from backing up, the machines do have a few different applications on them but the only significant difference that I am just grasping at is that the one that fails to backup is also my work laptop that I also use on my works network.

     

    Don’t know if this helps but in frustration went and purchased Acronis 10.  Doing an image backup this also hung part way through.

     

    Overall the machine performs just fine and used to backup just fine ..... what went wrong?

     

    Any ideas at all would be really welcome.

    Monday, January 19, 2009 2:08 PM

All replies

  • Can you verify that the Shadow Copy Service is running?

    You can check by going to Start Menu->type "Services"->launch it->scroll down to "Volume Shadow Copy"-> check and see whether its status say "started". If it is, try restarting the service. If it isn't....try to start it.

    Let me know if that makes a difference.

    Thanks,
    Christine

    Christine Fok, Program Manager, Storage Solution Division This posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, February 18, 2009 1:11 AM
  • Try running check disk on the machine that is getting backed up. I out of the blue have started seeing similar problems (with a different error code) and I am starting to suspect that some MS update is the culprit of the problem.

    Thursday, February 19, 2009 4:32 AM
  •  

    Hi,

    I, too, have been having problems with Vista's (Home Premium) System Backup and Restore Application but, unlike Pete, have never been able to get it to work.

    My first attempt using DVD-R discs failed when the first disc was full but the application would not eject the disc or allow me load the next disc.

    After finding no reference to this problem on the official MS web site, I found some discussion about it at: http://www.vistax64.com/general-discussion/199333-complete-pc-backup-hangs.html

    This suggested that I should try using DVD+R discs. However, although the  application successfully filled and  ejected the first disc, it would not continue backing up to a second disc.

    I then went out and bought a Western Digital 1TB external hard drive. However, when I tried this, I got the message 'The disc has an incorrect file system - the backup disc has a corrupted file system. Fix it using the disc error checking tool or choose a different back up location (0X81000008)'

    I tried using the disc error checking tool but this did not work.

    I have tried copying individual files onto the hard disc, which copy OK but is a very slow process and I don't consider this to be a satisfactory back-up solution.

    I have just discovered http://support.microsoft.com/kb/955419, which provides a hotfix to what seems to be a related DVD back up problem but am loathe to try this, as I am not sure it solves the problem of not being able to write to the second disc.

    It has also been suggested that I try resetting my PCs BIOS but am not sure what effect this would have?

    I shall be interested to see your further comments and suggestions.

    Thank you.

    Regards

     Mike

    Thursday, February 19, 2009 4:12 PM
  • Hi
    I got a problem too with the Backup.
    I posted in this Forum, but never got an answer....!!!There must be somebody to help....
    My post was:

    Desperate........

    Need Help in figuring out the problem with the weekly Backup on Window Vista Home Premium, 32 bits Operation System.

    I'm very frustrated, as I have a problem with the backup since January. For a while it worked again, as I set the Backup for daily, but today again I had some errors:


    "The Backup did not complete successfully"
    A shadow copy could not be created for the following reasons: The shadow copy provider had an unexpected error while trying to process the specified operation. (0x8004230F)


    Could somebody help ???
    Thanks
    Thursday, February 19, 2009 9:50 PM
  • Hi,

    FYI,

    1. When I tried to use ''check disc'' on the external drive, I got the message "Windows can't check disc while it is in use. Do you want to check for hard disc errors next time you restar your computer?". However, when I "scheduled disc check", nothing happened on the re-start.

    2. When I look at "Services", I see that:

    Windows back up shows "started" " Manual"

    Volume shadow copy shows "stopped" " Manual"

    Should I change anything?

    Regards

    Mike

     

     

    Friday, February 20, 2009 9:32 AM
  • Hi Christine

    I tried to do ,as you said...

    I started "Services", and I see that:

    Volume shadow copy shows "started" " Manual"

    S, I tried the backup again and the same error came up:

    "The Backup did not complete successfully"
    A shadow copy could not be created for the following reasons: The shadow copy provider had an unexpected error while trying to process the specified operation. (0x8004230F)

    I'm running Window Vista Home premium, 32 bit op system.


    Regards



    Friday, February 20, 2009 5:08 PM
  • Hi swisscanada,

    I would encourage you to repost your questions in the Windows and Windows Server Backup forum.

    http://social.technet.microsoft.com/Forums/en-US/windowsbackup/threads/

    In the meantime, can you try doing the following?

    1. Open an elevated command prompt (Start Menu->type Command Prompt->right click on it->"Run as Administrator")
    2. type the following command:

    vssadmin list writers

    3. From the list shown, see if any of the results reports an error

    Please post your finding with your new post in the backup forum.


    Regards,
    Christine

    Christine Fok, Program Manager, Storage Solution Division This posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, February 25, 2009 3:01 AM