locked
"Internet Explorer cannot display the webpage" while trying to delete a file from Shared Documents RRS feed

  • Question

  • Hello and thanks in advance for any Ideas.

    I am not incredibly profecient in WSS so bear with me. We have WSS 3.0 sitting on SBS 2003 SP2 running from the MICROSOFT##SSEE sql instance (I didn't do the install). We have a portal setup with a couple of other sites running. Now, uploading documents to the Shared Documents portion seems to work ok, VERY slow, but eventually gets there. However, we anyone attempts to delete a file from the Shared Documents library it chews on it for a while (no matter the file size) and then returns "Internet Explorer cannot display the webpage". Is there something simple I am missing?

     

    Thanks,

    SP

    • Moved by Seven M Friday, September 9, 2011 6:31 AM wss (From:SharePoint 2010 - Setup, Upgrade, Administration and Operation)
    Wednesday, September 7, 2011 9:28 PM

Answers

  • Zoeb S,

     I do a fair amount of standard web development (html, php) so I have very strick caching policies, in effect nothing is ever saved, but I did clear everything, and added the entire domain to the trusted sites list to no avail.  I also manage a WSS 2.0 site within the same company, and I can run sites side by side and the WSS 3.0 site still gives me a 401 when I try to delete a file.  I will attempt to access it via another browser (FF) and see if that makes any difference.  After some reading I thought it may deal with permissions back to the DB, but it does delete the files, just sends me on a run around before getting back to the files list.

    EDIT:

    After trying in FF, I was able to get a bit more out of the error message. I hadn't noticed but when I delete the file, the 401 is happening because the page is trying to reload under the server name rather than the Outward facing site address.

    Internet site:  http://share.company.com/etc...

    Reload site: http://servername/etc...

    Not sure if this is because setting are incorrect in the web part or in my IIS, but I am sure this is the issue.

     ANSWER: IT WAS AN ADJUSTMENT IN THE ALTERNATE ACCESS MAPPINGS. They didn't match the outward name I had in IIS.

     

    Thanks,

    SP


    Sean Page SBS 2003 SP2


    • Edited by countycowpoke Wednesday, October 16, 2013 4:12 AM
    • Marked as answer by countycowpoke Wednesday, October 16, 2013 4:12 AM
    Thursday, September 8, 2011 6:15 AM

All replies

  • I had the similar issue some time back, It was resolved when i added the Site to the trusted zones in IE.

    Open Internet explorer - Tools - Internet options - Security Tab - Trusted Sites. Add the site there and check if it works, also try to delete the Browsing History , Cookies, Temporary files from IE and let us know .


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, September 8, 2011 5:22 AM
  • Zoeb S,

     I do a fair amount of standard web development (html, php) so I have very strick caching policies, in effect nothing is ever saved, but I did clear everything, and added the entire domain to the trusted sites list to no avail.  I also manage a WSS 2.0 site within the same company, and I can run sites side by side and the WSS 3.0 site still gives me a 401 when I try to delete a file.  I will attempt to access it via another browser (FF) and see if that makes any difference.  After some reading I thought it may deal with permissions back to the DB, but it does delete the files, just sends me on a run around before getting back to the files list.

    EDIT:

    After trying in FF, I was able to get a bit more out of the error message. I hadn't noticed but when I delete the file, the 401 is happening because the page is trying to reload under the server name rather than the Outward facing site address.

    Internet site:  http://share.company.com/etc...

    Reload site: http://servername/etc...

    Not sure if this is because setting are incorrect in the web part or in my IIS, but I am sure this is the issue.

     ANSWER: IT WAS AN ADJUSTMENT IN THE ALTERNATE ACCESS MAPPINGS. They didn't match the outward name I had in IIS.

     

    Thanks,

    SP


    Sean Page SBS 2003 SP2


    • Edited by countycowpoke Wednesday, October 16, 2013 4:12 AM
    • Marked as answer by countycowpoke Wednesday, October 16, 2013 4:12 AM
    Thursday, September 8, 2011 6:15 AM
  • I made some adjustment to IIS, and now i am receiving the following Error rather than the 401.  I assume I made a mistake in what I changed, but there was some change.  Anyone else have any ideas?

     

    Error:

    The page cannot be displayed
     The page you are looking for cannot be displayed because an invalid method (HTTP verb) was used to attempt access.
    --------------------------------------------------------------------------------

    Please try the following:
     •Contact the Web site administrator if you believe that this request should be allowed.
     •Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.

    HTTP Error 405 - The HTTP verb used to access this page is not allowed.
    Internet Information Services (IIS)
     
    --------------------------------------------------------------------------------

    Technical Information (for support personnel)
     •Go to Microsoft Product Support Services and perform a title search for the words HTTP and 405.
     •Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Setting Application Mappings, Securing Your Site with Web Site Permissions, and About Custom Error Messages.


    Sean Page SBS 2003 SP2
    Thursday, September 8, 2011 6:02 PM