none
WSUS Database at 4096 limit GRRRRRRRRRRRRRRRRRRRRRRRR

    Question

  • We've got a BIG issue where by our WSUS database (SUSDB) has hit the 4096mb limit!  We're getting evenID 1827 errors in the application log about the database being over 4096 which is against its license and other errors saying we can't make changes to the DB.  Everything was fine until the 3rd July when WSUS tried (and failed) to synchronise 37,000 updates!  Up until then the DB was about 3.7Gb (and only growing at about 100mb a year) so I think the 37,000 update synchronisation tipped it over the edge and pushed it up to 4Gb.  I have a backup of the SUSDB when it was sub 4Gb but when I restore it via SQL Management studio the file immediately jumps to over 4Gb.  I have just deployed some updates so this isn't a major issue YET but obviously it will become one, synchronisations fails  and I can't deploy software either as that links in to WSUS.

    I have also tried a shrink DB in SQL management studio but there's no free space to shrink the DB :o(

    We're running SCE2010 with the built in SQL 2008 Express Advanced DB.  Strangely the OperationsManagerDW DB is 12Gb and I don't get any errors about the 4096Mb limit with that DB!

    Any help would be greatly appreciated!

    Cheers

    Kerry

    Monday, July 13, 2015 11:48 AM

All replies