locked
Fail to start launch reboots RRS feed

  • Question

  • Hi not sure if i'm in the right part of the forum. sorry if i am not. so here's the problem: i left my computer on overnight to transfer some files onto it from my laptop. when i woke up everything was fine. later in the afternoon i played some dragon age when i was done my avg updated and asked me to restart so i did. when i did everything runs fine until the start up of windows. normally it takes like a second to go pass the window start up screen then to the user log in. this time it would take a couple of seconds then a blue screen flash real quick with maybe 1 or 2 lines (too fast to see what it says) then it reboots. i get the black screen to either start normally or repair start launch i do the repair but no error is found. i try to start up normally then the same thing happens with window start up (the window logo animation works fine, if that helps) then it reboots. i try to go back to my last restore point but says none exist (which i'm sure i made one last month).

    i terms of hardware i have a i7 processor and gtx 470. the pc is personally made and ran great for couple of months without any issue. i tried plugging and unplugging things in case there were loose wires and there wasn't enough power going into the harddrive or whatever.

    Friday, December 3, 2010 12:46 AM

Answers

  • sorry for the late reply. been busy with work. so the error says:

    STOP: c0000135 The program can't start because %h is missing from your computer. Try reinstalling the program to fix this problem.

    i found the fix for it. it was an avg update issue. thanks for the reply. helped a lot.

    Tuesday, December 7, 2010 9:40 PM

All replies

  • To stop automatic restart and verify bluescreen error code message,

    Press F8 key right before Windows Boot Screen comes out, and after BIOS Logo Screen disappears.

    and select "Disable Automatic Restart after failure"


    "Everything we do is dictated by motive."
    Friday, December 3, 2010 12:59 AM
  • sorry for the late reply. been busy with work. so the error says:

    STOP: c0000135 The program can't start because %h is missing from your computer. Try reinstalling the program to fix this problem.

    i found the fix for it. it was an avg update issue. thanks for the reply. helped a lot.

    Tuesday, December 7, 2010 9:40 PM