locked
Can anyone Help? RRS feed

  • Question

  • I've noticed the yellow icon with the exclamation inside of it after I had a problem with my Ethernet light on my Router. I went to Search > Device> Device Managers> Network Adapters. At one point I tried to update the software in which I received a message that Toredo Tunneling was up to date. I then followed some instructions that I saw given to someone else who had a similar problem. I tried to pick from a list of devices but when I did the name in the Network Adapter list changed to Microsoft Tun Miniport Adapter #2. Also, the yellow icon with the exclamation point was still there. A window came up that read, "Windows found driver software for your device but encountered an error while attempting to install it." Microsoft Tun Miniport Adapter "This device cannot start (Code10)" I have no clue what to do next. Is there anyone that can provide a solution for this problem? Thank you for your time. It's appreciated.

    Tuesday, May 11, 2010 10:53 PM

All replies