locked
Windows 7 notebook can not access secure site - no browser RRS feed

  • Question

  • I have one Dell Windows 7 Professional notebook that can not access secure sites. can not connect with IE8 or 9, we also have the latest Firefox installed - noe can access secure web sites. The notebook can access the internet, just no https sites.

    Now we have other Windows 7 machines that do connect to secure sites, they have IE8 and IE9, just this one notebook is a problem.
    We searched the net, found items to check, went thru all of the recommended checks, but this notebook still will not access secure sites. Can someone off assistance ?


    Thanks,
    Bob

     

     


    Bob
    Thursday, September 1, 2011 5:00 PM

Answers

  • This means that outbound connections on TCP port 443 is blocked.

    This happens when the firewall blocks it. If you use 3rd party firewall, check setting there and ensure it allows outbound traffic on TCP port 443. If you do not use 3rd party firewall, open Windows Firewall with Advanced Security by typing it in the Start search box.

    Then:

    • Right click on Outbound Rule
    • Select New Rule...
    • Select Port and hit Next.
    • Enter 443 in the Specific remote ports text box and hit Next.
    • Select Allow the connection
    • Select all the profiles - Domain, Public and Private.
    • Give it a name and Finish.

    Please revert back here if this does not resolve your issue or need any clarifications. Hope it helps!


    Kunal D Mehta - a Windows Server Enthusiast | My first TechNet Wiki Article
    • Proposed as answer by Rich Prescott Friday, September 2, 2011 12:48 AM
    • Marked as answer by Miya Yao Monday, September 5, 2011 3:30 AM
    Thursday, September 1, 2011 7:33 PM

All replies

  • I would say take a look at reinstalling your networking adaptor on that affected PC, on the surface with no more info I would take a guess that your networking stack is not cool.  Re-installation of your Nic should get you up and running, seen this in the past when the socks.dll was toasted or removed.
    :P Advice offered, If you need more help it is advised to seek the council and advice of paid professionals. The answer is always 42, or reboot.
    Thursday, September 1, 2011 6:07 PM
  • This means that outbound connections on TCP port 443 is blocked.

    This happens when the firewall blocks it. If you use 3rd party firewall, check setting there and ensure it allows outbound traffic on TCP port 443. If you do not use 3rd party firewall, open Windows Firewall with Advanced Security by typing it in the Start search box.

    Then:

    • Right click on Outbound Rule
    • Select New Rule...
    • Select Port and hit Next.
    • Enter 443 in the Specific remote ports text box and hit Next.
    • Select Allow the connection
    • Select all the profiles - Domain, Public and Private.
    • Give it a name and Finish.

    Please revert back here if this does not resolve your issue or need any clarifications. Hope it helps!


    Kunal D Mehta - a Windows Server Enthusiast | My first TechNet Wiki Article
    • Proposed as answer by Rich Prescott Friday, September 2, 2011 12:48 AM
    • Marked as answer by Miya Yao Monday, September 5, 2011 3:30 AM
    Thursday, September 1, 2011 7:33 PM
  • Thank you for the reply about 443 being blocked. Unfortunately ---- after allowing traffic on port 443, we still can not connect to HTTPS sites. Please let me know of anything else we can check.'

     

     

    Thanks,

    Bob

     


    Bob
    Tuesday, September 6, 2011 7:01 PM
  • I've been struggling with similar problems for the last 2 weeks. My resolution for the problems was to change settings for my network card. I found out that there is a known issue with JMicron PCI Express Gigabit Ethernet Adapter which my Asus notebook is using. To fix this problem with https sites I went to Device Manager, opened the above mentioned adapter's settings: Advanced settings - Receive Side Scaling and set value "Disabled". I hope this helps you too. :)
    Monday, September 19, 2011 8:43 AM