none
Capture thick image and redeploy does not log on automatically as local admin RRS feed

  • Question

  • Hi all,

    I realize that there are some issues with capturing a thick image that's domain joined, but I am trying to see if there are suitable solutions for what I am trying to achieve.

    I am making a thick image for deployment to over 200 desktops. The image is then deployed with multicast (which fast). Some of the software I am installing, in order to configure it correctly, requires it to be domain joined.

    Thus, I have a base reference image (built using a separate TS), I have a deployment share and TS that builds the thick image and captures that and then a third deployment share actually deploys the thick image and does a few small things that don't like being cloned.

    The issue I run into is that after deploying the OS, the TS isn't logging on automatically as local Administrator. Instead, on the Windows logon, it shows <DOMAIN>\Administrator. When I log on manually as .\Administrator, the TS picks up and finishes successfully.

    So, ideally, there is some smart workaround that would make it possible for the TS to logon as .\Administrator instead of getting stuck trying to log on as DOMAIN\Administrator...

    When I used to run sysprep manually (using my previous deployment technology), sysprep removed the machine from the domain and it just got rejoined using the unattend file. This seems to be happening, because the machines are joined to the domain with their new names.

    I haven't verified it, but it seems as simple as there not being a correct domain name set in the registry key for autologons?

    I know I could try the alternative of installing the software, capture the image and in the actual deployment attempt to configure it, but there are some many dependent pieces of software that I wouldn't really have the thick image I am after.

    Thanks for any suggestions,

    SA.

    Tuesday, June 17, 2014 3:57 PM

Answers

  • Not sure what the problem is here. By default MDT will attempt to log into the local administrator account, not the domain administrator account. Was there something you changed? It could be the domain you are joining, perhaps it has some Group Policy that is locking out the local administrator, or something.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, June 24, 2014 7:12 PM
    Moderator

All replies

  • Sysprep the image before deployment.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, June 18, 2014 1:13 AM
    Moderator
  • Keith:

    Thanks for the reply.

    Sure, the thick image gets sysprepped by the TS that builds and captures it in the first place. I am sorry if that wasn't clear from my description.

    The entire sequence looks something like this

    1. TS1: Build base reference image (also used for other purposes)
    2. TS2: Use base reference image to build thick image
    3. TS2: Sysprep + capture
    4. TS3: Use captured thick image from TS2 to deploy

    SA.

    Wednesday, June 18, 2014 2:20 PM
  • Not sure what the problem is here. By default MDT will attempt to log into the local administrator account, not the domain administrator account. Was there something you changed? It could be the domain you are joining, perhaps it has some Group Policy that is locking out the local administrator, or something.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, June 24, 2014 7:12 PM
    Moderator
  • Keith,

    That was part of the problem. There was a GPO that contained its own autologon settings applied to the parent of my "new client" OU that I had forgotten about.

    SA.

    Wednesday, June 25, 2014 1:51 PM