none
Can't create a new basic project plan Project 2013 RRS feed

  • Question

  • When I try to create a new basic Project plan, I have a message that the operation was queued, but is taking too long. The job state field is filled with "waiting to be processed" and not changes.

    Pwa was migrated from 2007 to 2010 and then to 2013.

    Can anyone help me, please?


    Paulo Menezes


    Monday, January 6, 2014 4:06 PM

All replies

  • Hi Paulo,

    You mentionned "project plan" in the post title and "project site" in the post itself.

    • Did you go through project center then "new"?
    • Was the project plan creation successful? Meaning only the project site creation failed?

    This could be due to many reasons.

    • Has the project site template been correctly deployed to the farm?
    • Can you successfully create a new project site from "site actions" and "new site" using the project site template (meaning not going through the project center then "new" button)?
    • Then is the EPT you used correctly configured? Are the project site provisioning options correctely settled? See here for more information.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS



    Monday, January 6, 2014 4:13 PM
    Moderator
  • Hi Guillaume. Thanks for your response.

    The error occurs when I go to Project center, than new -> Basic Project Plan.

    Yes I can create a site using site content > new subsite.

    The options are correctely settled based on the link that you send me, but I have a status provision failed. What can i do about it?


    Paulo Menezes

    Monday, January 6, 2014 4:51 PM
  • Hi Paulo,

    Is the project plan correctly created, eventhough the project site creation failed?

    Have you customized the project site template or are you using the default project site template?


    Guillaume Rouyre - MBA, MCP, MCTS

    Monday, January 6, 2014 5:01 PM
    Moderator
  • Guillaume,

    The Project plan was not created. We are using the default Project site template.


    Paulo Menezes

    Monday, January 6, 2014 5:23 PM
  • Paulo,

    Then you could share with us the error message from the queue and the ULS logs. I might not be able to help you from the error messages, but some more technical experts on this forum might.

    Have you ever been able to create a new project after you migrated from 2007 to 2013?


    Guillaume Rouyre - MBA, MCP, MCTS

    Monday, January 6, 2014 5:28 PM
    Moderator
  • Guillaume,

    My Project is in Portuguese, but the message is something like this:

    "Operation still processing

    The Create operation was queued, but is taking longer than expected to process.

    To check the status of the job queue on Create the main My queued jobs. When the works are completed, the new basic project plan will be listed in the Project Center.

    Click ok to close the project and return to center projects."

    And Job State (Estado do trabalho on Picture bellow) do not changes from waiting to be processed.


    Paulo Menezes

    Monday, January 6, 2014 5:45 PM
  • Paulo,

    The last column of the queue grid should allow you displaying and copying a more detailed error message. 

    Do you have access to the ULS log? They are even more detailed and should help you pointing out the culprit.


    Guillaume Rouyre - MBA, MCP, MCTS

    Monday, January 6, 2014 5:54 PM
    Moderator
  • There is no error messages. It's just blank.

    Paulo Menezes

    Monday, January 6, 2014 6:29 PM
  • Hi Paulo,

    You mentioned that project server instance has been migrated from 2007 to 2013. Have you created a blank 2013 test instance to check if all functionalities are working fine?

    Also, I would check if the project server service has been started on any servers in the farm. If so, check if re-starting the project server services would help

    Hope this helps

    Paul

    Monday, January 6, 2014 9:58 PM
  • Thank you all, for your collaboration.

    The problem was solved. Checking Central Admin > Application Management > Manage Services on Server > Project Service Application I noticed a message "Failed to provision". The administrator Account was changed by a colleague to maintain the same that was in Project 2007, but this account haven't the correct privileges. Changing the account solved the problem. 


    Paulo Menezes

    Tuesday, January 7, 2014 1:44 PM