locked
Internet RRS feed

  • Question

  •  

    Greetings.
    Sorry, but my English is not very wide

    And installed version of Windows SteadyState, but I have a problem when allocating the web addresses that users can visit, as indicated by income instructions example: softonic.com; msn.com, and the user can not navigate, after entering the pages in the navigation bar appears this:   http:///
     
    happens? By that I get three bars?
     
    ----------------------------------------------------------------------------------------------------------------------------------------
     
    Saludos.
    e instalado la version de Windows SteadyState, pero tengo un problema al asignar la direcciones web que puede visitar los usuarios, las ingreso como lo indica las instrucciones example: softonic.com;msn.com; y el usuario no puede navegar, despues de ingresar las paginas en la barra de navegacion aparece esto: http:///  que pasa? por que me aparecen tres barras ?
     
    Thanks
     
    Juan Manuel P
    Wednesday, November 28, 2007 2:04 PM

Answers

  • Hi Juan,

     

    When you select the “Prevent Internet access (except Web Sites below)” option, the system will set the proxy server in IE to a non-exist one (NoInternetAccess) and add websites allowed to the “Exceptions”. The “Use the same proxy server for all protocols” option is checked. Thus, all website accesses except for those allowed sites are blocked. According to its working theory, if you already have a proxy server and which is the exclusive Internet access, “Prevent Internet access” option will not work.

     

    We can also manually configure the proxy server to check the result.

    ---------------

    1. To avoid confusion, please clear the “Prevent Internet access (except Web sites below)” option in SteadyState first.

    2. Click Start and click Run.

    3. Type “inetcpl.cpl” in the open box, and then press Enter.

    4. Select the Connections tab, click LAN Settings.

    5. Uncheck “Automatically detect settings”, select “Use a proxy server for your LAN. Input NoInternetAccess to the Address box, 80 to the port box.

    6. Click Advanced, select “Use the same proxy server for all protocols”

    7. Type some websites in the Exceptions space. Click OK. 

    8. Check if websites can be accessed or not.

     

    If the issue remains, we can conclude that the problem is not caused by SteadyState. I recommend consulting your network administrator to check if there is proxy server or some specific configurations which can affect Internet access.

     

    Best Regards,

     

    Thursday, November 29, 2007 5:28 AM