Office 2013 Restricted Browsing


  • I work for a high school and we are a one to one laptop school. The issue I am trying to address is that no one saves their documents to the right place so if we have a hard drive crash they lose all their work for the year. We already have a folder redirect setup to our server. \\server\users$\%username%\documents. What I am trying to do is allow them to only save to that location. When I add that to my list of places they are allowed to save to I get these two errors: "This location has been blocked by your system administrator" and "The device 'file://server/users$/username/documents' is not ready. I have "Approve locations" enabled and I have the name as Documents and Value \\server\users$\%username%\documents. I also have " Activate Restricted Browsing" enabled. Am I doing something wrong? Do I need to add something or allow another save location? I have already added this to the place bar as well and that did not help. The issue pops up whenever I click on a recent location or when I click browse. Any help would be greatly appreciated!
    Wednesday, June 10, 2015 7:10 PM

All replies

  • Hi,

    You can use Group Policy to specify and enforce the locations (or folders) where users can save Microsoft Office 2010 files.

    To specify and enforce the locations through the Group Policy Management Console, you must configure both the Activate Restricted Browsing and Approve Locations policy settings. You enable the Activate Restricted Browsing policy setting to restrict the locations available to users in the Save As dialog box, and then enable the Approve Locations policy setting to specify the restricted locations, such as c:\Windows or \\server\share. The subfolders of the locations that you specify will also be available to users in the Save As dialog box.

    You can have a check on the below article:

    Best Regards,


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact

    Monday, June 15, 2015 7:15 AM
  • Thank you for getting back to me. They do not have local admin rights, they actually do not have access to much of anything as they really good and creating destruction! lol We have office 2013 on all of them and I have both of those policies active.  If I have only their document location on our server in the approve locations it tells me that it is not available but if I open a location on the local computer AND the place I want them to save then it allows it to be saved to documents but it alerts them that that location has been disabled by the administrator until they get to the save screen then it lets them save there. The save screen won't even open if I don't have at least one location on the local drive though.
    Monday, June 15, 2015 2:36 PM