none
IE 9 and Website Builder Tonight RRS feed

  • Question

  • when accessing website tonight using Go Daddy.com, I keep getting a message that says I need to upgrade to the latest version of IE.  I am using version 9.0.8112.16421.  is there a configuration setting that I need to change?
    Monday, February 11, 2013 2:43 AM

All replies